c6 linkage troubles - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-10-10, 12:28 PM Thread Starter
Registered User
Join Date: Aug 2010
Posts: 2
c6 linkage troubles

i have a c6 on the back of a 460 with a np 205 t-case. i got a like brand new b&m mega shifter for it for $80. well where the linkage was suposed to mount to the pan bolts was right in the way of the front drive shaft. so i did a little modification to the bracket, well when i go to shift it out of park the shifter drops into the reverse spot but the tranny does not. once i get into the neutral spot it is then in reverse. so im always one spot below what actual gear im in. idk what to do. its a pain the way it is, did anybody else have this problem?
blakebuckley is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome