EA 4-Spd Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-21-04, 05:16 AM Thread Starter
Registered User
Join Date: Apr 2004
Posts: 1
EA 4-Spd Problem

Hi Guys,

I have a EAII 3.9 SPI 4-Speed Auto,
the other day driving to work i noticed that my trans was slipping alittle, It seem to get worse as i drove 5kms up the road i noticed smoke comming from under the bonnet, looked down at the temp gauge it was sitting on cold, so i knew i had a serious problem pulled over, looked under the bonnet and noticed trans fluid comming out of the trans line that runs through the trans cooler, tried to fix but had no tools, the trans had gears but i had to rev it alittle to get the car to move finnaly got to work driving at 20km/h i drove about 3 or 4 kms.

Anyway got car towed home after work fixed the trans line put about 6 litres of trans fluid in it, now i have only 3 gears, 1st is fine changes into 2nd like normal 2nd changes into 3rd at about 3500 rpm and i have to back off then gas it again to got into 3rd but no forth gear.

I think i may have burnt 4th gear out, or is it something else.

If anyone can give me some advice or know what maybe wrong? please help thanks in advance
tacticz is offline  
Sponsored Links
post #2 of 2 (permalink) Old 04-21-04, 01:47 PM
Look! A flying orangutan!
Join Date: Mar 2003
Location: perth
Age: 32
Posts: 3,104
Re: EA 4-Spd Problem

Try leaving the battery disconnected overnight, it might be the tranny computer sticking it in limp home mode? That way you reset the computer and it should pick up that the tranny's full again.

Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford We have a problem: HSV AWD Coupe 4 Tbearz The Pub 157 10-22-03 11:29 PM
EA auto problem defective Trans | Driveline 7 05-26-03 05:24 AM
ea starting problem TUFESP General Tech 5 02-05-03 06:00 AM
EA Fairmont starting problem... JP General Tech 8 01-22-03 03:29 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome