EL Auto going haywire!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2004, 10:27   #1 (permalink)
Krissy
 
AU_Fairmont -S-'s Avatar
 
Join Date: Nov 2003
Location: Melbourne
Age: 41
Posts: 285
EL Auto going haywire!!

Hi all ...

My husband's got an EL Fairmont Ghia (v8 - Auto) and for the last few months it's been going nuts!! About every 2 weeks the auto goes crazy and can't decide which gear to be in. You can feel when it's about to do it because while driving, at about the 80km mark you can feel the auto drop back and that's it, you know it's all about to happen!

Computer keeps coming up as "code 11" (no errors) Had a full flush, wiring's been checked, all terminals cleaned but still does it so every 2 weeks my husband disconnects the battery for a couple of hours and then it's fine until 2 weeks later and it happens all over again.

Could it have something to do with the overdrive?

Any advice/help would be appreciated.

Krissy
__________________
One more repo and I'll be debt free!

AU_Fairmont -S- is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2004, 02:44   #2 (permalink)
5 Litres of Fun
 
fairmont1998's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia.
Age: 40
Posts: 417
Re: EL Auto going haywire!!

Does it do it after rain?
I had the auto looked at in my car (under warranty, thankfully) because it did the same thing one morning. Didn't know what gear it wanted and flaring. It turned out to be the transmission switch, where the trans computer connects to the trans, was at fault, it had let water in and caused the problem. Ford fitted a new switch and not a problem since. That was almost 2 years ago now.
fairmont1998 is offline   Reply With Quote
Old 08-19-2004, 09:21   #3 (permalink)
Krissy
 
AU_Fairmont -S-'s Avatar
 
Join Date: Nov 2003
Location: Melbourne
Age: 41
Posts: 285
Re: EL Auto going haywire!!

No it does it in the dry & wet. It does it all the time! It started happening about 6 weeks after the Warranty on the car ran out (typical grrrrrrr) We're just gonna take it to Ford. Don't have a choice really because our Mechanic (who has taken care of all our car's for years) has ruled out everything he can and it still does it. Oh well...
__________________
One more repo and I'll be debt free!

AU_Fairmont -S- is offline   Reply With Quote
Old 08-24-2004, 04:31   #4 (permalink)
Registered User
 
Join Date: Aug 2004
Location: ADELAIDE
Posts: 61
Re: EL Auto going haywire!!

Does the speedo drop out, if it does it could be the speedo transducer, poss tps ,u can switch the wires around on that and if the engine starts to play up it could be tps, i have had it when the s7 solenoid in pump shorts out on clutch drum, due to a wave plate that breaks in clutch drum and screws end float up, does not give fault code when this happens. hope that helps u out.
automatics of marion is offline   Reply With Quote
Old 08-24-2004, 04:43   #5 (permalink)
In a blue Galaxy
 
Cobra's Avatar
 
Join Date: May 2001
Location: Geelong, Victoria
Posts: 5,716
Re: EL Auto going haywire!!

If it was the speedo transducer it would be stuck in limp home mode. E-series V8's had the seperate trans module so it could be there. But then again your mechanic has checked all the things I would have and didn't find a fault. So without physcally being able to diagnose the car, it's a bit difficult to say. Let us know how you went at Ford as I'm interested to know what was wrong Krissy.
__________________
O.F.R #12
1999 AU XR8
14.594 @ 94.40mph
152.2RWKW (APS dyno)
Switchable Shift Kit, K&N panel filter, Lukey straight thru mufflers, momo gear and steer,
DBA slotted rotors/Bendix ultimate pads (front), Pioneer MP3 head unit and BA XR carpet mats.

Member of the Society Against Stupid SMS Language
Cobra is offline   Reply With Quote
Old 08-24-2004, 06:55   #6 (permalink)
Krissy
 
AU_Fairmont -S-'s Avatar
 
Join Date: Nov 2003
Location: Melbourne
Age: 41
Posts: 285
Re: EL Auto going haywire!!

No the speedo doesn't drop out. It happens at a certain "km" It always happens at around the 80km mark and you can feel when it's about to happen. I was just thinking - could it be an Overdrive problem?

Still haven't taken it to Ford but when we do and they find the problem, I will definately let you all know what it was.
__________________
One more repo and I'll be debt free!

AU_Fairmont -S- is offline   Reply With Quote
Old 08-24-2004, 23:18   #7 (permalink)
5.0 ED Wagon
 
banarcus's Avatar
 
Join Date: Sep 2003
Location: Orange NSW
Age: 40
Posts: 123
Re: EL Auto going haywire!!

I had the same problem with mine (ED V8) not that long ago. I would drive at 110km/h it it would drop back into 2nd gear, the tacho would go berserk and it was dangerous in the wet when this happened. I took it to Ford and in 2 minutes they said it needed a new inhibitor switch. After they fitted this there were no problems after this.

PS. To confirm that this is the case try this: Take off in 1st gear and do it gently. It should change into 2nd without you even selecting 2nd gear.
__________________
banarcus is offline   Reply With Quote
Old 08-25-2004, 04:02   #8 (permalink)
Registered User
 
Join Date: Aug 2004
Location: ADELAIDE
Posts: 61
Re: EL Auto going haywire!!

it wont be overdrive problem, if it was it would usually do it all the time. it sounds more like an electrical fault, have u check all the earth points, i have also seen the rear mount to wear and allows the rear of trans to bounce around and disturb the lever that comes from t-bar which will give u same symptoms as someone moving the t-bar (doesnt have to move much to cause a problem) good luck
automatics of marion is offline   Reply With Quote
Old 08-25-2004, 21:21   #9 (permalink)
Registered User
 
frdpwr's Avatar
 
Join Date: Aug 2004
Location: melbourne
Posts: 596
Re: EL Auto going haywire!!

ive also got an ef and atleast once a month it does this, havnt been able to sort it out it cos it doesnt bring up a code. Wat you also mite wanna look at for is when it does this does the econmy lite flash on and off cos mine also does that
frdpwr is offline   Reply With Quote
Old 08-26-2004, 03:05   #10 (permalink)
Ford DF LTD V8
 
Join Date: Aug 2004
Location: Brisbane
Age: 43
Posts: 56
Re: EL Auto going haywire!!

Probably of little use to you to you but 2 weeks ago my DF LTD (also a V8) did this on the freeway @ 120 km/h..... what fun. First time the tacho needle has seen red. Happening since at all speeds. The LTD (maybe others) has a readout of the gear position on the instrument panel and when the light disappears, is a warning to hang on. Appears to find neutral too. Just waiting for it to select park like the old Magnas....


Will have it in at Ford next week so if no result beforehand, will advise the outcome. The problem certainly sounds identical (almost). Will try the first gear test beforehand tho. Thanks for that tip.

Cheers

Paolo
Paolo Brisbane is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont auto to manual conversion EA falcon man Trans | Driveline 28 07-31-2011 07:38
EL Fairmont Auto to Manual conversion and hydralic clutch EA falcon man Trans | Driveline 0 06-26-2004 00:00
El Auto Ecu 4 Sale EDFPV-6 Australian Falcons 2 02-08-2004 04:34
This Years Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-2003 20:18
EL Auto doing strange things Rodo General Tech 7 07-07-2002 23:09

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:12.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.