gear box givin me greif aaargh - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-16-2003, 02:18   #1 (permalink)
Spac_Crazyman
Guest
 
Posts: n/a
gear box givin me greif aaargh

hey
my auto has been playin up lately. last week i was driving on a long stretch of road, when i went up a hill and dropped the speed to 80k. Then halfway up, it like just lurched forward as it slipped into third. then after i came down from the hill, it just wasnt gettin out of that third gear and was revving at like 2.5/3 grand at 100k

got it serviced two days ago, got the bushings replaced and stuff, and the guy wreckons that the auto gasket was old and was leaking oil on the electronics. I got the electronics in the auto replaced and the gasket, but just yesterday it did it again!! im takin it back but what on earth is goin on here!??
  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-16-2003, 03:54   #2 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: gear box givin me greif aaargh

Sounds as if it's in limp home mode.
Did he put fluid in it? :p
We need more info, at this point there are many things it could be.
Ie: overheating, electrical fault, some sort of mechanical issue inside the box, etc.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 07-16-2003, 18:48   #3 (permalink)
Spac_Crazyman
Guest
 
Posts: n/a
the engines running as cool as, but the problem only seems to occur when ive driven it a bit (like half an hour of straight driving). when i had it serviced the gears and everything were fine, and ive had the oil completely drained with new stuff put in it. i'm guessing electrical because yesterday i took it for another run, it did the same thing AGAIN, but this time i stopped the car, turned it off then on, then proceeded and it didn't happen. what sort of electrical problem could i have with it you reckon?
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mystery rocker gear dinga General Tech 5 03-25-2003 01:49
Replaced Starter in XF today.... Ring gear trouble! Extreme_2020 Trans | Driveline 2 09-27-2002 17:54
Torque and Horsepower 211 General Tech 9 06-21-2002 05:23
speedometer DRIVE gear Hamid Ford F-100 | Ford F-150 | Ford F-250 | Ford F-350 | Ford Super Duty | Ford Diesel 5 10-09-2001 20:54
Gear drive XR8chic Trans | Driveline 15 07-21-2001 05:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.