gerbox problems after mpi conversion - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2004, 18:01   #1 (permalink)
Registered User
 
bogan393's Avatar
 
Join Date: Jan 2004
Posts: 104
gerbox problems after mpi conversion

I recently converted my car to mpi, and ever since my car wont go into 4th gear. Ive tried various ECU's because i assumed i had a 3 speed ecu but still had the same problems. Does anyone know what my problem could be?? Someone suggested to me that it may be the inhibitor switch but i havnt had that checked out yet?? Any help would be greatly appreciated.
bogan393 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2004, 19:37   #2 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: gerbox problems after mpi conversion

so the car was CFI and 4 speed auto, then changed to MPI 4 speed auto, a little more information would help :0) , also what car is it ?

Jason
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 06-29-2004, 21:30   #3 (permalink)
Registered User
 
bogan393's Avatar
 
Join Date: Jan 2004
Posts: 104
Re: gerbox problems after mpi conversion

Ohh sorry, the car is a 1991 series2 ea, it was a cfi and 4 speed and is now a mpi 4 speed.
bogan393 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mk1 2ltr conversion problems HSV.ETA V6 and Hot4 Tech 4 05-23-2004 06:37
Dam Car (t5 conversion problems) Gunns Trans | Driveline 35 04-15-2004 15:59
Quality problems bedevil Jaguar's X-Type Stacy94PGT Ford Worldwide News 1 05-29-2002 21:19
Ford blames its suppliers for quality problems, demands improvement Stacy94PGT Ford Worldwide News 0 05-28-2002 08:58

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.