Glitch with auto - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-09-2004, 04:26   #1 (permalink)
OFR No.33
 
geea's Avatar
 
Join Date: May 2003
Location: melbourne
Age: 49
Posts: 201
Glitch with auto

Hey guys, i have a little problem that someone here may know how to fix.
I have a BA XR6 turbo, with a modified auto. The auto is rock solid and coping well with 280rwkw's.
Tonight at Calder i tried a new way of driving down the 1/4 mile, this resulted in my quickest time aswell as discovering a slight problem. I launch in performance mode and let the car self shift 1-2, i then shift manually 2-3 at about 5600-5700rpm. So far its all good. Out of 5 runs tonight all except one had the following problem, after being in 3rd for a little while the car would then change into 4th at about 5000rpm (not sure on exact rpm). This has a real bad effect on my times.
I was hoping someone might have some idea why this is happening and ways to rectify it. Its possible that its a cpu glitch or something. As it only happens over 160kmph its a bit hard to show the service department or other people. I'll be asking my service manager, Amberly auto and also my transmission place (Kewish Automotive), what they think at the first oportunity. I was hoping you guys might have ideas in the mean time.
Any ideas would be great.

Geea.
__________________
RUMBLE 358.7rwkw's
10.688@128.28

RIP BOOF 28/02/03-20/08/04 12.24@115.38mph
.....HPF.....
geea is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2004, 21:07   #2 (permalink)
OFR No.33
 
geea's Avatar
 
Join Date: May 2003
Location: melbourne
Age: 49
Posts: 201
Re: Glitch with auto

After some more thought i think this is probably a trans cpu issue. I think this because after i have changed manually the car should stay in 3rd until one of 2 things happens.
1) i manually select 2nd or 4th
2) i come to a stop, the car will then engage 1st.

Its going to be hard to show people as it doesnt happen till over 160kmph.


Geea.
__________________
RUMBLE 358.7rwkw's
10.688@128.28

RIP BOOF 28/02/03-20/08/04 12.24@115.38mph
.....HPF.....
geea is offline   Reply With Quote
Old 07-10-2004, 19:19   #3 (permalink)
Experienced Ford Member
 
Join Date: Apr 2003
Location: geelong
Posts: 1,500
Re: Glitch with auto

It must be a CPU glitch cause the auto should not shift itself when it is used manually. It will stay in that gear even if it is held against the rev limiter or at very low revs, at no time should it shift itself unless you come to a stop and it will drop to first as you said.
bossxr8 is offline   Reply With Quote
Old 07-10-2004, 23:51   #4 (permalink)
OFR No.33
 
geea's Avatar
 
Join Date: May 2003
Location: melbourne
Age: 49
Posts: 201
Re: Glitch with auto

Quote:
Originally Posted by bossxr8
It must be a CPU glitch cause the auto should not shift itself when it is used manually. It will stay in that gear even if it is held against the rev limiter or at very low revs, at no time should it shift itself unless you come to a stop and it will drop to first as you said.
Would it be a Ford cpu glitch or possibly the cpu in the auto?

Geea.
__________________
RUMBLE 358.7rwkw's
10.688@128.28

RIP BOOF 28/02/03-20/08/04 12.24@115.38mph
.....HPF.....
geea is offline   Reply With Quote
Old 07-12-2004, 00:30   #5 (permalink)
Experienced Ford Member
 
Join Date: Apr 2003
Location: geelong
Posts: 1,500
Re: Glitch with auto

I thought both the engine and the trans are controlled by the same cpu, I think they are one and the same. ie. The trans does not have its own computer. Please correct me if i'm wrong.
bossxr8 is offline   Reply With Quote
Old 07-12-2004, 04:56   #6 (permalink)
OFR No.33
 
geea's Avatar
 
Join Date: May 2003
Location: melbourne
Age: 49
Posts: 201
Re: Glitch with auto

Quote:
Originally Posted by bossxr8
I thought both the engine and the trans are controlled by the same cpu, I think they are one and the same. ie. The trans does not have its own computer. Please correct me if i'm wrong.
I have started talking to various people. You're correct it is all controlled by the one cpu.
My service manager is doing some research and making a few calls, (thanks Chad). I will be speaking to the auto people and my tuner tomorrow i hope.

It looks like it might be an unusual set of circumstances that has caused this. It's possible that there is no fix. I may have to drive in full manual mode. I have other idea's too that i'll need to check at the track.

Geea.
__________________
RUMBLE 358.7rwkw's
10.688@128.28

RIP BOOF 28/02/03-20/08/04 12.24@115.38mph
.....HPF.....
geea is offline   Reply With Quote
Old 07-13-2004, 01:57   #7 (permalink)
Registered User
 
Join Date: Aug 2003
Location: Wodonga
Posts: 103
Re: Glitch with auto

what mods have you done to get the extra Kws?
tdog is offline   Reply With Quote
Old 07-13-2004, 02:00   #8 (permalink)
OFR No.33
 
geea's Avatar
 
Join Date: May 2003
Location: melbourne
Age: 49
Posts: 201
Re: Glitch with auto

Quote:
Originally Posted by tdog
what mods have you done to get the extra Kws?
Have a look HERE to see what i've done.

Geea.
__________________
RUMBLE 358.7rwkw's
10.688@128.28

RIP BOOF 28/02/03-20/08/04 12.24@115.38mph
.....HPF.....
geea is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Russia:Ford Plant leads revolution in Russian auto industry Stacy94PGT Ford Worldwide News 1 06-19-2004 23:06
GT-P AUTO test drive- lack of reel RUSH! Venom XR Turbo FPV & Tickford Forum 2 04-17-2004 22:41
The Year was 1976 .... russellw The Pub 21 03-15-2003 09:13
This Year’s Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-2003 20:18

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.