I've broken my FMX - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-2004, 05:10   #1 (permalink)
Nod
Registered User
 
Nod's Avatar
 
Join Date: Aug 2003
Location: Perth
Age: 41
Posts: 119
I've broken my FMX

After breaking-in a new cam (25mins at 1800-2000 rpm) I discovered I hadn't refilled the transmission after having replaced the oil pan gasket. I was down about 5litres of trans fluid (it takes 10 litres).
Now I find when I put it into any gear it takes 10-20 seconds to engage and sometimes slips while driving. It also feels like it slips out of gear when I slow down for a corner resulting in the car free revving when I accellerate again, it then jolts back into drive and seems to work fine again.
There is also a chattering noise present sometimes when I first start the car and also sometimes when I put it into Reverse but this noise normally dissappears within 10secs.
Has anyone got any ideas what I might have broken?
Nod is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-16-2004, 22:21   #2 (permalink)
Registered User
 
Join Date: Oct 2004
Posts: 139
Re: I've broken my FMX

sounds like it may be still a little low on fluid.the noise may be a pump buzz as aerated fluid travels through it
ebv888 is offline   Reply With Quote
Old 12-17-2004, 14:29   #3 (permalink)
Phantom 351 XE
 
351xd's Avatar
 
Join Date: Nov 2003
Location: Vic
Age: 29
Posts: 49
Re: I've broken my FMX

FMX dont take 10 litres, i was told that they took about 8 litres so i put that in. looked at the dipstick and it was overfilled by about double. tranny wouldnt shift at all barely until we drained it back down to about 4 litres.
351xd is offline   Reply With Quote
Old 12-17-2004, 22:10   #4 (permalink)
Registered User
 
89Falcon's Avatar
 
Join Date: Sep 2004
Location: New Zealand
Age: 26
Posts: 48
Re: I've broken my FMX

Im not too familiar with FMX's But could it be an airlock possibly because some of the Borg Warner M51's and 40's can be right ****s of things if they have been run too low on fluid. i dont know if it would work on an FMX but with the m51 & 40's you could put plenty of fluid in it, start it up then loosen off the connection going into the return pipe on the trans until fluid squirts out, then check the fluid, with the engine running run the transmission through all the gears P-R-N-D-2-1-2-D-N-R-P check the fluid then try it out.
89Falcon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I've broken my motor on n2o (Long) Work Horse Cleveland Tech 31 08-14-2005 03:06
Broken Into blinkAU The Pub 9 10-13-2004 06:26
Engine mounts broken fordmuscle_83 Inline 6 Tech 2 01-27-2004 15:40
XF door handles (broken) fordmuscle_83 Interior | Electrical | ECU 7 01-12-2004 18:40
broken hood rod retainers... Banzai56 Ford Mustang Forum 0 05-17-2001 05:03

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:14.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.