No Shift - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-2005, 13:01   #1 (permalink)
Registered User
 
Join Date: Jun 2005
Posts: 4
No Shift

85 Colony Park wagon. Won't shift gears unless I wind the engine up almost all the way. Once I do that it shifts to the next gear. I noticed that the kickdown cable doesn't seem to move as it should. The car has been sitting all winter. If I move the Kickdown cable it seems to stay stuck down. Is there a spring that broke or should there be pressure from the trans to move it back to idle position?

Thanks in advance,
Chris
The Dude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2005, 18:59   #2 (permalink)
Registered User
 
Join Date: Mar 2005
Location: sydney
Posts: 889
Re: No Shift

Quote:
Originally Posted by The Dude
85 Colony Park wagon. Won't shift gears unless I wind the engine up almost all the way. Once I do that it shifts to the next gear. I noticed that the kickdown cable doesn't seem to move as it should. The car has been sitting all winter. If I move the Kickdown cable it seems to stay stuck down. Is there a spring that broke or should there be pressure from the trans to move it back to idle position?

Thanks in advance,
Chris
not familiar with this vehicle does it have a vacuum line running from the inlet manifold to the transmission vacuum modulator. this can cause this. the kicdown cable lever in the trans could also be sticky or cable sticky.is the kickdown cable go into the trans or work on a lever on the outside
reece1 is offline   Reply With Quote
Old 06-05-2005, 01:05   #3 (permalink)
Registered User
 
Join Date: Jun 2005
Posts: 4
Re: No Shift

The lever is right next to the throttle. and it gets stuck down like as if your gunning it. So, I think if I unhook the cable and put it back to regular position it will fix the problem. I can't tell you if it vacum or not, I haven't looked at it that much, I was really pissed when it happened and had to walk away. I'm sure you understand.
The Dude is offline   Reply With Quote
Old 06-05-2005, 08:55   #4 (permalink)
Registered User
 
Join Date: Mar 2005
Location: sydney
Posts: 889
Re: No Shift

Quote:
Originally Posted by The Dude
The lever is right next to the throttle. and it gets stuck down like as if your gunning it. So, I think if I unhook the cable and put it back to regular position it will fix the problem. I can't tell you if it vacum or not, I haven't looked at it that much, I was really pissed when it happened and had to walk away. I'm sure you understand.
follw the cable to where it goes down on the transmission and check it there
reece1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.