stuck in third - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2005, 22:42   #1 (permalink)
don
Registered User
 
Join Date: Jun 2005
Posts: 5
stuck in third

I have a 96 el auto wagan and noticed while driving in the city that it was really sluggish moving off from traffic lights. Worked out after a while that it wasn't changing gears at all and seemed to be stuck in third. Once home I thought that I would check the transmission fluid but couldn't find the dipstick. After reading other posts have found out it doesn't have one. Once the transmission cooled down I took it up the street and it started changing gears as normal. Does this sound like low oil and if so how the heck do I fill it up?
don is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-19-2005, 00:15   #2 (permalink)
Registered User
 
dirt_ute_6's Avatar
 
Join Date: Mar 2005
Location: Perth
Posts: 50
Re: stuck in third

There are trans places that make a living from guys like you. I am having the same problem at the moment with my EL wagon. The first opinion I got told me that the trans was shot and I should hand over $2500 for a new one. I got a second opinion from a TAFE lecturer that told me the car was in "Limp home mode" due to a fault in the system somewhere. I then went to a gearbox specialist who plugged in a computer and ran my car through a system check, finding a thermo fan fault and a sender unit fault in the box. Bottom line is, the temp sender in the box is faulty. It's telling the thermos to come on because it thinks the box is hot. My left thermo is not working, so the computer picks that up and drops the car into "limp home mode". Your car will "re-set" when you leave it for a bit, I believe this is a common problem, get it fixed pretty quick before your gearbox really does have a problem. I don't know if you are aware or not, but your box changes using solenoids. Bloody computers!!!!!
Hope this helps!! Let me know how you end up, we can compare notes.
Cheers!!
dirt_ute_6 is offline   Reply With Quote
Old 06-19-2005, 00:46   #3 (permalink)
don
Registered User
 
Join Date: Jun 2005
Posts: 5
Re: stuck in third

Bloke accross the road is a mechanic and said he would check the level in the gearbox and fill if required for $20. I'll see how that goes and take it from there.
don is offline   Reply With Quote
Old 06-19-2005, 00:51   #4 (permalink)
don
Registered User
 
Join Date: Jun 2005
Posts: 5
Re: stuck in third

Quote:
Originally Posted by dirt_ute_6
There are trans places that make a living from guys like you. I am having the same problem at the moment with my EL wagon. The first opinion I got told me that the trans was shot and I should hand over $2500 for a new one. I got a second opinion from a TAFE lecturer that told me the car was in "Limp home mode" due to a fault in the system somewhere. I then went to a gearbox specialist who plugged in a computer and ran my car through a system check, finding a thermo fan fault and a sender unit fault in the box. Bottom line is, the temp sender in the box is faulty. It's telling the thermos to come on because it thinks the box is hot. My left thermo is not working, so the computer picks that up and drops the car into "limp home mode". Your car will "re-set" when you leave it for a bit, I believe this is a common problem, get it fixed pretty quick before your gearbox really does have a problem. I don't know if you are aware or not, but your box changes using solenoids. Bloody computers!!!!!
Hope this helps!! Let me know how you end up, we can compare notes.
Cheers!!

Did you get the warning light flashing on the dash? I didn't and wifey said it did the same thing a couple of days ago and I did aroung 200k's yesterday without any issue just sarted while coming out of Hobart, stop/start through the lights but no warning light flashing.
don is offline   Reply With Quote
Old 06-19-2005, 08:18   #5 (permalink)
Registered User
 
dirt_ute_6's Avatar
 
Join Date: Mar 2005
Location: Perth
Posts: 50
Re: stuck in third

No, no warning lights. Sounds a lot like mine, I figure it needs to get hot. If I go on a long drive, it will be OK if it gets into top gear before it gets warm. The moment I have to stop for any reason, it goes straight into third.
Cheers
dirt_ute_6 is offline   Reply With Quote
Old 06-19-2005, 12:16   #6 (permalink)
Registered User
 
cortyboy79's Avatar
 
Join Date: Jun 2005
Location: HAMPTON PARK
Age: 35
Posts: 19
Re: stuck in third

it said like it definatly going in to limpo mode if was you next time it does it go straight to a trans shop and get them to test it before you burnout third gear clutchs coz a reco box will set u back about $1700+,i know this coz i've worked in a clp trany work shop.


cheers eddie
cortyboy79 is offline   Reply With Quote
Old 06-19-2005, 12:17   #7 (permalink)
Registered User
 
cortyboy79's Avatar
 
Join Date: Jun 2005
Location: HAMPTON PARK
Age: 35
Posts: 19
Re: stuck in third

lmfao that typo "sounds"


cheers eddie
cortyboy79 is offline   Reply With Quote
Old 06-19-2005, 17:37   #8 (permalink)
don
Registered User
 
Join Date: Jun 2005
Posts: 5
Re: stuck in third

Wifey here,
Don has taken the car into a auto transmission workshop in Hobart, They are going to run a diagnostic check on it and give it a full service for $150. Hopefully they won't find anything to major is wrong with it.
Thanks for your help and advice thus far will let you know what they find later.
don is offline   Reply With Quote
Old 06-20-2005, 04:08   #9 (permalink)
don
Registered User
 
Join Date: Jun 2005
Posts: 5
Re: stuck in third

Thanks all for the advice. Ended up being a fault with solenoid 1, they did a service on it while they were there and cost just over $300.
don is offline   Reply With Quote
Old 07-26-2005, 07:56   #10 (permalink)
Registered User
 
jas24zzk's Avatar
 
Join Date: Jul 2005
Location: Wandin, Vic
Age: 42
Posts: 827
Re: stuck in third

G'day,
limp mode normally results from an electrical fault...inside or outside the box.
For any others researching..i had a similar thing, but mine was a cheaper fix. One of the power feed wires on the battery had parted company with its connector, placing the tranny in limp..... $0.0.25 to repair :)

IF the power light is flashing, then its transmission overheat....low oil, blocked filter, blocked cooler.

Cheers
Jas
jas24zzk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:48.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.