t5 reverse problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-27-04, 07:36 PM Thread Starter
Registered User
 
Join Date: Mar 2003
Posts: 30
t5 reverse problem

I have an EB2 with a 5 speed. Everytime i put it in reverse it goes back for a little before jumping out of gear. What should i be replacing/repairing?
80rs is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-08-04, 11:01 PM
Registered User
 
Join Date: Nov 2004
Posts: 5
Re: t5 reverse problem

Icant help you with your problem, as I have the same problem with an EA.
The local Ford dealers had the box out and reneweds the selectors, under an insurance claim, as my vehicle had been stolen, (they used the dip stick to start it).
But its still jumping out of reverse. I have to ride the clutch each time I want to reverse, so I dont reverse very often.

I have heard from a used car dealer that there is a soleniod switch of some description on the 5 speed that plays up and need replacing. Has anyone heard of this. The only switch i have found that cold be it is the neutralising switch near the top of the box. Any ideas people.

Balldy

FORD lover till know!
Balldy is offline  
post #3 of 9 (permalink) Old 11-09-04, 12:12 AM
Registered User
 
Join Date: Jun 2002
Location: queensland
Posts: 1,134
Re: t5 reverse problem

Box has probably damaged reverse idler gear, or reverse gear on the 1/2 hub. Pull apart/new bits time.

If you're not driving a manual you're really just steering.
WBT56 is offline  
post #4 of 9 (permalink) Old 11-09-04, 02:45 AM
Registered User
 
Join Date: Feb 2002
Location: Aaaahhhuuuuppp The Pub
Age: 32
Posts: 234
frown Re: t5 reverse problem

Is this a common problem? I just got onto the Trans/Driveline section to post that I have this problem, but found you have started a thread on it!! My T5 engages (rather sloppy tho) and then I start backing up and it pops out. Its worse when its got a load on it (backing up a hill). Its also really bad if you dont ride the clutch, the more revs the bigger the "bang" when it jumps out of reverse. I can manage to reverse if Im on a flat surface and have low revs and ride the clutch. Do I have to book it in to get fixed or is it a simple problem I can fix? By the way Im not skilled enough to rebuild a gearbox. Any idea of the cost to get this fixed, professionally or by me?

Cheers guys,

Simon

THE ONLY SUBSTITUTE FOR CUBIC INCHES IS FORCED INDUCTION
uteman is offline  
post #5 of 9 (permalink) Old 11-09-04, 08:48 AM
Registered User
 
rob_929's Avatar
 
Join Date: Sep 2004
Posts: 13
Re: t5 reverse problem

**** mine did it today too, got it converted last week. 3 month warranty so ill ask em about it tomroorw.. but ill put up with it to an extent then i might pull it apart eventually

anyone know the reason?
rob_929 is offline  
post #6 of 9 (permalink) Old 11-09-04, 02:39 PM
Registered User
 
Join Date: Jun 2002
Location: queensland
Posts: 1,134
Re: t5 reverse problem

Damage is caused by putting it into reverse too harshly, before the cluster has stopped spinning.

If you're not driving a manual you're really just steering.
WBT56 is offline  
post #7 of 9 (permalink) Old 11-12-04, 07:21 AM
Registered User
 
Join Date: Sep 2003
Location: Canberra
Age: 32
Posts: 26
Re: t5 reverse problem

Just converted my EL to 5 speed and the box has this problem as well. Seems like it's a common thing with the T5...

I'm taking it back to the wrecker to get it swapped.
Tragilgas is offline  
post #8 of 9 (permalink) Old 11-12-04, 11:21 PM
Registered User
 
Join Date: Nov 2004
Posts: 5
Re: t5 reverse problem

Anyone now what the NEURALISING switcxh does on this gear box? What it for?
Balldy is offline  
post #9 of 9 (permalink) Old 11-12-04, 11:22 PM
Registered User
 
Join Date: Nov 2004
Posts: 5
Re: t5 reverse problem

I missed the "T" in neutralising

Silly me and I want to work on myt car?

Baldy
Balldy is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI starting problem rawlinna Inline 6 Tech 4 06-12-04 12:10 PM
Thermostat/cooling problem mockymockva Ford Probe Forum | Mazda MX6 Forum 0 05-10-04 07:07 AM
Steering/wheel alignment problem mike98AUXR6VCT Suspension | Wheels&Tires | Brakes 10 04-23-04 05:33 AM
Where the hell is reverse! NZ Trans | Driveline 9 11-01-03 12:57 AM
EF Futura Warm Starting problem Swampy General Tech 0 02-22-03 01:06 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome