T5 troubles - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-09-04, 01:37 AM Thread Starter
Registered User
 
Join Date: Mar 2004
Location: shepparton
Age: 36
Posts: 7
Question T5 troubles

i have recently put a T5 5 speed in my xe which i got at a good price ,
it went in without much trouble but the box wont hold reverse it has to be held hard back (gear stick) .Does any one if this is easy to fix or what the cause is, Im a fitter by trade so i think i can handle it but would like to know were to start

FORD355ESP is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-09-04, 01:40 AM
Experimental Racer#6
 
TIKFD6's Avatar
 
Join Date: Nov 2000
Location: Wodonga Vic
Age: 43
Posts: 8,204
Re: T5 troubles

Was the shifter removed?
Was it replaced correctly?
TIKFD6 is offline  
post #3 of 7 (permalink) Old 04-09-04, 01:42 AM Thread Starter
Registered User
 
Join Date: Mar 2004
Location: shepparton
Age: 36
Posts: 7
Re: T5 troubles

yes it may have been there is some new sealent on it
FORD355ESP is offline  
post #4 of 7 (permalink) Old 04-09-04, 01:47 AM
Experimental Racer#6
 
TIKFD6's Avatar
 
Join Date: Nov 2000
Location: Wodonga Vic
Age: 43
Posts: 8,204
Re: T5 troubles

OK, i know when i put my New SVO shifter in the other week i had to take it out again as it wasnt put in properly.
TIKFD6 is offline  
post #5 of 7 (permalink) Old 04-09-04, 01:48 AM Thread Starter
Registered User
 
Join Date: Mar 2004
Location: shepparton
Age: 36
Posts: 7
Re: T5 troubles

did it get all of the other gears ok mine does ?
FORD355ESP is offline  
post #6 of 7 (permalink) Old 04-09-04, 01:53 AM
Experimental Racer#6
 
TIKFD6's Avatar
 
Join Date: Nov 2000
Location: Wodonga Vic
Age: 43
Posts: 8,204
Re: T5 troubles

Yeah it did, except first.
Its fine now.
TIKFD6 is offline  
post #7 of 7 (permalink) Old 04-09-04, 01:54 AM Thread Starter
Registered User
 
Join Date: Mar 2004
Location: shepparton
Age: 36
Posts: 7
Re: T5 troubles

thanks heaps ill go and have look
FORD355ESP is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EB computer troubles Laurz Interior | Electrical | ECU 3 03-06-04 11:43 PM
T5 tranny troubles Evil 5.0 Trans | Driveline 5 07-11-02 12:03 AM
Teaching Troubles Mother Nature The Pub 0 05-02-02 12:34 AM
AU XR ute rear suspension troubles xr6 ute Suspension | Wheels&Tires | Brakes 1 06-03-01 06:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome