Taurus (93) problem ..Transmission ? Please help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-29-04, 06:55 AM Thread Starter
Registered User
 
Join Date: Jun 2004
Posts: 2
Tongue Taurus (93) problem ..Transmission ? Please help

Hello, I have a 93 Taurus GL that has 100k miles on it, and recently it has been doing the following while both driving in the city and the highway.

suddenly shifting up and down , and once in a while goes into neutral and just rev's..


It is an automatic transmission
Vin#1falp52u8pg132744

I took it to a show and nothing shows up on the cpu read out.


Any help would be greatly appreciated.

thanks

John

miester is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-26-04, 05:44 AM Thread Starter
Registered User
 
Join Date: Jun 2004
Posts: 2
Re: Taurus (93) problem ..Transmission ? Please help

i figured it out, after the neutral safety switch was changed, it has not had any problems.
miester is offline  
post #3 of 3 (permalink) Old 11-28-04, 03:41 PM
Registered User
 
Join Date: Nov 2004
Age: 62
Posts: 2
Re: Taurus (93) problem ..Transmission ? Please help

I have similar problems with an 92 sable 3.0 V6 the trans I believe is an AX4S.
I just posted a question to the forum regarding my problem.

Where is the part you mentioned located? Is it expensive to replace? I have been told by several people some at parts houses that Ford did a very bad job on this transmission. Mine may not be the same as yours.

Any help would be appreciated

Tight fisted
scott sc is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Symptoms of bad speed sensor? transmission problems- Ford Taurus TaurusLX Trans | Driveline 11 09-17-09 04:47 PM
93 escort transmission johngl Trans | Driveline 0 01-08-04 09:26 AM
Symptoms of bad speed sensor? transmission problems- Ford Taurus TaurusLX General Tech 0 10-20-03 07:09 PM
Another Transmission Problem - Help Les Norton Trans | Driveline 1 09-25-03 11:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome