Transmission Cross Member differences - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2004, 19:09   #1 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Transmission Cross Member differences

Ive just put a 3.9 and 5 speed into my EA which I have been mucking around with in my spare time over the last year. Ive run into the problem that the transmission cross member does not bolt up.

The engine and transmission came from a series 1 ea, factory manual, the car its going into is a series 2 which came out with the 4 speed.

The problem is that the bolt holes on the cross member are spaced wider than the bolt holes on the body. Therea about 20mm difference - 10 mm each side when the transmission is sitting centre. The donor car is now gone so I cant just go have a look and measure. The bolt holes would have had to be in a different place on the body to bolt this cross member up.

Does anyone know if there was a change. Im thinking about either drilling 2 new holes in the cross member or getting one from a 4 speed. I beleive the 4 speed one will fit as when I converted my EB to 5 speed we just used the 4 speed cross member but had to turn it around and use the other set of bolt holes.

Any info is appreciated.
__________________
Dot Aye You
NZ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Symptoms of bad speed sensor? transmission problems- Ford Taurus TaurusLX Trans | Driveline 11 09-17-2009 16:47
97 Mondeo transmission problems lms Trans | Driveline 6 04-06-2004 23:10
Symptoms of bad speed sensor? transmission problems- Ford Taurus TaurusLX General Tech 0 10-20-2003 19:09
Why did the chiken cross the road... (political version) Grunter The Pub 13 07-11-2003 00:23
Transmissions Built to Take on the Boss RPO83 Trans | Driveline 10 01-28-2003 02:45

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.