Transmission problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-25-2006, 19:28   #1 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 2
Transmission problem

My 1994 taurus just had a new radiator put in, right after I started having problems. In the morning when I first take off it doesn't want to shift when I hit 20+, eventually it will shift and then it drives fine and will shift from then on out, but it's that first thing in the morning drive that is the problem. Any suggestions on what could fix this?
moepett00 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-26-2006, 17:57   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: Transmission problem

I guess you did the obvious and checked fluid level. It wouldn't hurt to do a filter and fluid change. Fairly cheap and probably needs done anyhow. I don't know if it will fix the problem, but it is a good starting point.
thefonz is offline   Reply With Quote
Old 10-26-2006, 18:50   #3 (permalink)
Registered User
 
Join Date: Oct 2006
Posts: 2
Re: Transmission problem

yeah, checked and it was low and filled, still didn't fix it, need to get an oil change anyways, so going to have oil, filter and fluid change all in one anyways. /crosses fingers it will help. I don't think this could mean a whole new transmission seeing it only happens when cold and in mornings very briefly, rest of time runs well, only 70k on the car.
moepett00 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.