Unusual T5 Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-09-05, 05:45 PM Thread Starter
Registered User
Join Date: Jan 2002
Location: Brisbane
Posts: 231
Unusual T5 Problem

Last weekend we did Rally Qld in my EL XR8 using a standard V8 T5 which we had never done before. We usually use a custon built close-ratio T5 where the only real changes are in the actual gears - the synchros and shift mechanisms are all unmodified.

The standard gearbox works perfectly at all times except when I select 5th at speed in a stage. This generally means that we are doing at least 5500rpm in 4th when we are trying to select 5th.

On nearly every occasion we got neutral rather than 5th when we tried to select it, even through the shifter was in the correct position and the shift 'felt' right. We had no trouble selecting 5th at 'normal' speeds on transport sections immediately afterwards. It makes no unusual noises or does anything else out of the ordinary. It has me stumped.

Before I pull the 'box out of the car, does anyone have any suggestions...??

rally is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome