Weird vibration from auto trans in an EL - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-21-02, 02:05 AM Thread Starter
Hater-o-Head-Gaskets
 
Wazza80-99's Avatar
 
Join Date: Sep 2002
Location: Vic
Posts: 58
Question Weird vibration from auto trans in an EL

I have this weird issue with the auto trans in my EL. If I have economy turned on and I push it hard while taking off from stationary, then back it off at 50 - 60kph, it rumbles for about a second and a half :oo1: Is it something I should be concerned about or is it normal?

I first noticed it when I bought it 6 months ago. Since it is my first car I used to give it heaps every chance I could get :s2: These days I take economy off if I feel the need for speed

By the time I pay off my car loan I should be able to afford a BA

...::: www.FordMods.com :::...
Wazza80-99 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-21-02, 02:23 AM
Registered User
 
Join Date: Jul 2002
Location: In hiding
Posts: 864
So are you saying it doesn't do it at all in power mode?
T3man is offline  
post #3 of 6 (permalink) Old 09-21-02, 06:29 AM
removed as previously discussed!
 
Join Date: Mar 2002
Location: NSW
Posts: 675
Only problems i had with my box is when it broke a seal and pissed fluid everywhere, including 2 litres infront of darling harbour police station! lol.

not sure to be honest! take it to a tranny place i guess?

I had vibrations over 90kms from my tailshaft being warped and then also my seals and bearings stuffed!

:: Australian Ford Falcon Modifications ::
Tech Articles, Modifications and Forums for EA, EB, ED, EF, EL, AU and now BA Falcons!
fUSiON is offline  
post #4 of 6 (permalink) Old 09-21-02, 08:41 AM Thread Starter
Hater-o-Head-Gaskets
 
Wazza80-99's Avatar
 
Join Date: Sep 2002
Location: Vic
Posts: 58
T3man, yeah in power mode it is ok

fUSiON, the vibration only lasts a second at most and seems to happen as the gearbox decides what gear it should be in.

I'm starting to wonder if it is simply because the computers running everything have the car in a different 'mode' as you kick it in the guts, but then the sudden change in engine requirements might be causing the engine to run rough.

then again I don't know much about engines, I'm just a reformed nerd I could be wrong...

By the time I pay off my car loan I should be able to afford a BA

...::: www.FordMods.com :::...
Wazza80-99 is offline  
post #5 of 6 (permalink) Old 09-22-02, 01:00 AM
Registered User
 
Join Date: Jul 2002
Location: In hiding
Posts: 864
OK, I think in power mode there are higher servo pressures so maybe it is a band worn and not getting enough pressure when in econ mode - take to an auto guy and ask about getting a band adjustment - of course also explain what it is doing as he may have other ideas - hopefully he won't say your clutches are shot or something else expensive to fix.
T3man is offline  
post #6 of 6 (permalink) Old 09-23-02, 02:22 AM Thread Starter
Hater-o-Head-Gaskets
 
Wazza80-99's Avatar
 
Join Date: Sep 2002
Location: Vic
Posts: 58
hmmm... I wonder if my warranty covers this?

Ahh it does

thanks, I'll get it checked out

By the time I pay off my car loan I should be able to afford a BA

...::: www.FordMods.com :::...
Wazza80-99 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The Year was 1976 .... russellw The Pub 21 03-15-03 10:13 AM
AU2 XR6HP Auto Trans Problems bluxr6 Trans | Driveline 7 02-21-03 08:51 AM
This Years Chicago Auto Show Strives to Dazzle Car Lovers Stacy94PGT Ford Worldwide News 0 02-04-03 09:18 PM
Auto trans AU1SIXA Trans | Driveline 2 04-05-02 12:20 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome