Yet Another Tranny Problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-14-2000, 10:54   #1 (permalink)
Registered User
 
Join Date: May 2000
Location: Sydney, NSW, Australia
Posts: 16
Yet Another Tranny Problem

Seems like there are a few XR's with transmission problems.
I have a problem with the 2nd to 3rd gear change. From about 50% throttle and higher I get a "flare" when it changes gears. I.E. it momentarilly revs up by about 250rpm between gear changes. Most annoying on the track! And the problem it you have to be towing something or be going up a hill at nearly full throttle to to get this to happen so when I take it to Ford to diagnose thery say they cannot get it to do it. I took a Ford mechanic with me on a drive and the only time I could get it to happen is when I'm doing about 120kph at which point he says "It's illegal to drive at these speeds so we don't think this is a problem"
Dave is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2002, 22:30   #2 (permalink)
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
I know this is a pretty old thread, but did this problem get sorted out??

Or does anyone know what causes this. Mine does it when shifting from 3rd to 4th, but only in econ mode, not normal. Any ideas??

I heard it might be the solenoid...
__________________
EL driver...
Futura97 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > Trans | Driveline



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37
Metal Shavings in Tranny Pump mean bad Tranny Pump?? Custom GT Ford Probe Forum | Mazda MX6 Forum 12 12-24-2001 22:41
Geez...another problem with my tranny... Zach Ford Tempo Forum | Mercury Topaz Forum 0 07-12-2001 01:22

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:26.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.