02 focus starting trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-22-06, 01:20 AM Thread Starter
Registered User
 
Join Date: Jan 2006
Location: ohio
Posts: 2
Question 02 focus starting trouble

I have a 2002 focus ZTS that when the key is turned on everything works,but the odometer comes up with dashes and the car will not start.Now heres the tricky part,with the key turned on,i can lift the lid on the fuse box under the hood and the fuel pump will kick on and the car will start when the key is turned(odometer reads as it should).I have had the fuse box basicly out of the car.I have had it opened up and have found no loose,corroded,or frayed wires of any sort or loose fuses or connections.With the key turned to the on posistion i can wiggle wires under the dash , under the hood , and anywhere else and nothing happens (again everything works but you can not hear the fuel pump kick on and the odometer still reads dashes).With the key still in the on posistion i can open the lid to the fuse box and the fuel pump will kick on ,the odometer will read as it should,and the car will start.If i shut the lid tight like it should be problem continues.If i leave the lid unlatched 50/50 shot it will start(until i wiggle or open the lid to the fuse box).This problem really has me baffled as i can find nothing out of the ordinary.I would think relay or loose wire if i really had to wiggle it hard or beat on it,but all i have to do is open the lid.I would really appreciate any help or insight into this problem before i either take it to a dealer and let it confuse them(and cost me a bundle) or start drinking heavily (which probably wont help either). THANKS,
bh353 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-28-06, 12:45 AM Thread Starter
Registered User
 
Join Date: Jan 2006
Location: ohio
Posts: 2
Re: 02 focus starting trouble

fixed it thanks anyway
bh353 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome