1994 Explorer thermostat? gauge? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2006, 17:48   #1 (permalink)
Registered User
 
Join Date: Mar 2006
Posts: 5
1994 Explorer thermostat? gauge?

I just bought a 94 explorer. The temp gauge barely rises. It does move slightly, then it decreases to about nothing, then rises again. The heater works outstanding, coolant looks great. Any Input? Thermostat? Gauge? thanks
mote is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2006, 23:50   #2 (permalink)
Registered User
 
Join Date: Mar 2006
Posts: 12
Re: 1994 Explorer thermostat? gauge?

Id check the sender on the engine first, make sure the wires aren't loose at both ends.
thewan is offline   Reply With Quote
Old 03-16-2006, 03:50   #3 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,858
Re: 1994 Explorer thermostat? gauge?

thermostat.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 03-20-2006, 07:51   #4 (permalink)
Registered User
 
Join Date: Mar 2006
Posts: 5
Re: 1994 Explorer thermostat? gauge?

I checked the wire at the sending unit, it appears to be attached and in good shape. Is there a way that I can take the wire off the sender, ground it to the block and then check the gauge to make sure its working? Will the guge move if I do that?
mote is offline   Reply With Quote
Old 03-21-2006, 17:00   #5 (permalink)
Registered User
 
Join Date: Mar 2006
Posts: 5
Re: 1994 Explorer thermostat? gauge?

I changed the thermostat and sender today. Tough job without the right tools. But, the gauge now reads correctly in the normal operating range.
I did have to take the serpentine belt off and loosen a bracket that hold the air conditioner plumbing. I did obtain a flexible shaft ratchet that made things much easier. Thanks for all the help.
mote is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:03.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.