1994 Explorer thermostat? gauge? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-15-06, 06:48 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 5
1994 Explorer thermostat? gauge?

I just bought a 94 explorer. The temp gauge barely rises. It does move slightly, then it decreases to about nothing, then rises again. The heater works outstanding, coolant looks great. Any Input? Thermostat? Gauge? thanks
mote is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-16-06, 12:50 AM
Registered User
 
Join Date: Mar 2006
Posts: 12
Re: 1994 Explorer thermostat? gauge?

Id check the sender on the engine first, make sure the wires aren't loose at both ends.
thewan is offline  
post #3 of 5 (permalink) Old 03-16-06, 04:50 AM
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,081
Re: 1994 Explorer thermostat? gauge?

thermostat.

Regards Blue
Aussiblue is offline  
post #4 of 5 (permalink) Old 03-20-06, 08:51 AM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 5
Re: 1994 Explorer thermostat? gauge?

I checked the wire at the sending unit, it appears to be attached and in good shape. Is there a way that I can take the wire off the sender, ground it to the block and then check the gauge to make sure its working? Will the guge move if I do that?
mote is offline  
post #5 of 5 (permalink) Old 03-21-06, 06:00 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 5
Re: 1994 Explorer thermostat? gauge?

I changed the thermostat and sender today. Tough job without the right tools. But, the gauge now reads correctly in the normal operating range.
I did have to take the serpentine belt off and loosen a bracket that hold the air conditioner plumbing. I did obtain a flexible shaft ratchet that made things much easier. Thanks for all the help.
mote is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome