2 Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-06-2002, 09:14   #1 (permalink)
luke1
Guest
 
Posts: n/a
2 Problems

Two questions regarding my 1990 Ford EA Falcon 4 Speed Auto :

1. The car struggles to start if don't put foot on accelerator (it's a auto). Idling high then low (shuttering & shaking).

- Will only start if put accelerator down for about 1 to 2 minutes. After that sometimes it runs well, while other times it still has the "shuttering & shaking" problem.


2. Car also has a problem where it maintains it's speed eventhough my foot is off the accelerator.
(take my foot off the accelerator & it just keeps going at say 50kms & will not slow down).
  Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2002, 09:35   #2 (permalink)
Brent79
Guest
 
Posts: n/a
Hmm, is it CFI? I had that problem on my CFI motor where i couldnt start it sometimes and i had several attemts to get her going. Sounds like yer idle speed control is rooted. You could try searching for a vacuum leak too, that would account for the high idle which is what is keeping your car from decelerating!

Brent
  Reply With Quote
Old 03-06-2002, 18:00   #3 (permalink)
-
 
Join Date: May 2002
Location: Melbourne, Victoria
Age: 33
Posts: 1,675
stuck throttle cable? dodgy leads/plugs/dizzy?
galapogos01 is offline   Reply With Quote
Old 03-06-2002, 19:41   #4 (permalink)
AcidBurns
Guest
 
Posts: n/a
The starting problem would be todo with the choke... Not getting enough fuel?
  Reply With Quote
Old 03-06-2002, 20:04   #5 (permalink)
LET EM' RIPPP
 
Join Date: Mar 2002
Location: Melbourne
Posts: 1,819
Does it star and then stall when your foot is not on the throttle?

I'm leaning toward the idle speed controller as well.
__________________
CAUTION: Slippery When BOOSTING!
Bass Crazy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official results:Race 3. Tricky Ford Racing Across the Globe 5 03-09-2003 03:10
EA Series 2 Temperature Problems vbman187 General Tech 11 08-04-2002 02:56
2 New Problems...maybe related Davidoo Ford Probe Forum | Mazda MX6 Forum 7 12-17-2001 18:23
Can ECU cars be tuned for PULP? EA S General Tech 26 12-07-2001 22:09

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:27.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.