2000 Taurus 4V Duratec cold starting problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-01-06, 11:27 AM Thread Starter
Registered User
Join Date: Jun 2006
Posts: 22
2000 Taurus 4V Duratec cold starting problems

I have a 2000 Ford Taurus SEL with the Duratec 24V motor it has the coil on plugs system.
Here's the problem I have to crank it for a while before it will start when the engine is cold (meaning first start of the day or after it has set for 2 hours or so) no matter what temperature it is outside hot or a cold day it doesn't matter, but once it is started and turned off, it starts right up, but if it sits for a few hours you have to crank it again and its hard to start, its been like this for about 6 months, it has no check engine codes, I have changed the spark plugs but nothing else electrical, was wondering is this a ignition system or a fuel system problem, weird it starts right up when it warm, any help would be greatly appreciated. Thanks!
Craig Taurus is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome