2001 Explorer XLT Hard Starting - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-22-2005, 14:09   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 1
2001 Explorer XLT Hard Starting

Hoping someone out there might have a solution to this problem: I have a 2001 Explorer XLT (SOHC V6-4.0) that has never given me any starting problems in the almost 5 years I've owned it except for the last few weeks where I've been seeing an intermittant problem when I start the car on humid mornings or hot afternoons. I can get the car started, but it'll either idle down for a second where it seems like it wants to stall (at which point it will catch and idle normally), or in the case like today, where I had to crank the car for about 5 or so seconds before it started. Other than that, the car runs fine on the road, with no variation in idle, nor any stalling. Now, I can't even say that the car exhibits this problem on all hot days we've had here in the last couple of weeks, however, when it has happened (about 4 or 5 times in the last 2 weeks) it's either been hot out or humid on that day. So before I venture out to the parts store, I was wondering if anybody has an idea to at least point me in the right direction. Thanks in advance.
af66 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:18.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.