2002 Sable - Intermittent Instrument cluster lights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2006, 08:00   #1 (permalink)
Registered User
 
Join Date: Mar 2006
Posts: 2
2002 Sable - Intermittent Instrument cluster lights

Hello, has anybody seen this issue on a 2002 Sable. The instrument cluster lights are intermittent. As the car warms you can smack the dash and then they may come on. They will continue to stay on at this point. It seems dependant on temperature from my initial findings.
Sabledriven is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-18-2006, 23:39   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Re: 2002 Sable - Intermittent Instrument cluster lights

Sounds like some connection is loose; you'll have to check that out at the back of the instrument cluster. Also look for obvious cracks in the circuit board. Check the wiring harnesses under and behind the dash. Remember, if you have Air-bags to disconnect your battery for at least 2 minutes before messing around with the dash. If you set off one of the sensors, it could blow up in your face and kill you. If you disconnect the battery like I said, there should be no problems.

As far as temperature being a factor, metals (wires and connections) do contract and swell with changes in temp.
redneckf150 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.