4x4 problems- 99 Ranger - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-29-08, 10:56 AM Thread Starter
Registered User
Join Date: May 2007
Location: KC
Posts: 10
4x4 problems- 99 Ranger

99 Ranger, 145k miles, 4.0L V6 Off Road

This winter I have started having some 4x4 issues- sometimes when I turn the dial to engage from 2wd to 4wd Hi, it doesn't engage. I have noticed the problem occurs when it's really cold- usually 30 or colder outside. I have parked it inside an hour or 2 to warm the truck up & had no problems. Once it engages, it stays in till I take it out & I am able to re-engage it later that day.

Any other people had similar problems? Is it something in the switch? More than likely it's something in the tranfer case? What fixes are we looking at?

ejg593 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome