91 Ford Probe Starter won't Stop?? :( - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-08-2006, 08:05   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
91 Ford Probe Starter won't Stop?? :(

Hi. I'm new to the forum and found this as I was searching for info on my 91 Probe LX. I'm at my wit's end trying to figure out why the starter won't stop running. I've had the starter/solenoid checked (ok) at autozone 3 different times. I've tried to wiggle the key in the switch with no results (I know this doesn't necessarily mean it's good). I've replaced the lead solenoid plug. It appears the problem is more prevelant in the cold, in that it happens much more often then not. My Haynes manual says virtually nothing about this problem. Could there be another starter relay on the vehicle I'm missing? TIA for any ideas.
mikey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-08-2006, 10:33   #2 (permalink)
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 43
Posts: 1,486
Re: 91 Ford Probe Starter won't Stop?? :(

I bet the ignition switch is going bad. I have seen this on multiple Ford models.
Johnny Mullet is offline   Reply With Quote
Old 12-08-2006, 11:15   #3 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Re: 91 Ford Probe Starter won't Stop?? :(

I wonder? I've been fooling around a bit today with it. Soimetime back I replaced the female solenoid plug with a new one (but not the same type) Someone told me if the plug had some play they heard of that happening (starter continuing to run). However I put on a new plug that didn't have the plastic insulation like the original and was wondering about possible jumping over from the main battery contact when it was energized. Today I pulled the plug, put on some tape around the female connector, squeezed the contact together and it worked. Is it fixed...I don't know. I can't tell if it's coincidence or a remedy. I wonder if anyone else has heard of such a thing with the soenoid connector?
mikey is offline   Reply With Quote
Old 12-08-2006, 12:34   #4 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Re: 91 Ford Probe Starter won't Stop?? :(

Well, in 5 starts the starter continued one time so no I don't have the problem fixed. I guess I will need to consider the ignition switch. I suppose I should just try to find one and replace it to see if it fixes the problem. Anyone with other suggestions?
mikey is offline   Reply With Quote
Old 12-09-2006, 05:45   #5 (permalink)
Registered User
 
jas24zzk's Avatar
 
Join Date: Jul 2005
Location: Wandin, Vic
Age: 42
Posts: 827
Re: 91 Ford Probe Starter won't Stop?? :(

Ok,
i mis-read this the first time i looked.
On your starter you will have 2 wires, one thick (main power feed), one thin(solenoid trigger)

As we don't like these things to run forever, get someone to drive the key.
Get them to start the car, whilst you get ready to pull the trigger wire off.
IF the starter stops after you pull the trigger wire, then its the ignition switch as suggested. If it continues to 'run' then its most likely the starter solenoid sticking and the started unit should be replaced.

You can also do this by simply running a 'test lead' direct from positive on the battery to the trigger terminal.

Cheers
Jas
jas24zzk is offline   Reply With Quote
Old 12-13-2006, 12:11   #6 (permalink)
Registered User
 
Join Date: Dec 2006
Posts: 4
Re: 91 Ford Probe Starter won't Stop?? :(

Just a note of thanks. I did replace the starter and low and behold, it appears to be working fine. If the problem reoccurs, I'll let you know. Thanks again.
mikey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:58.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.