'93 Explorer cuts out - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-02-07, 03:07 PM Thread Starter
Registered User
Join Date: Jan 2007
Posts: 9
Question '93 Explorer cuts out

Recently got a "93 Explorer for my 21 yr old. When we checked it out it shut down while idling a few times but always started back up. It didn't do it while on the road just when idling. Well the last few days he said it has been shutting down while on the road. He said the volt meter jumped around a bit. It always starts right back up though. Do I have a simple alternator or battery problem or should I be looking at other things too? This is my first Explorer I need info from someone who may be more experinced and know what I should look for. Thank You.
maranjo is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome