94 Mustang GT - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-29-2006, 16:19   #1 (permalink)
Registered User
 
Join Date: May 2006
Posts: 2
94 Mustang GT

I have put a cold air induction, new headers, high flow oil pump, flow masters on my car.

Lately, after driving for awhile (with AC on especially) i have been getting this surge. It is like it tries to accelarate a couple hundred RPM then shifts back or or decelareates.

I have been told it could be O2 sensors or TPS.

Any help for me out here.

daleisgood@tds.net

Last edited by daleisgood; 05-29-2006 at 16:21. Reason: add email address
daleisgood is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2006, 18:57   #2 (permalink)
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Re: 94 Mustang GT

Sounds like you're low on freon. Have your pressures checked at a shop...they'll usually do it for free...
redneckf150 is offline   Reply With Quote
Old 05-30-2006, 17:42   #3 (permalink)
Registered User
 
Join Date: May 2006
Posts: 2
Re: 94 Mustang GT

thanks for your help I will do that, but would this make the RPM surge.
daleisgood is offline   Reply With Quote
Old 05-30-2006, 18:06   #4 (permalink)
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Re: 94 Mustang GT

I've read quite a few threads on this forum and others, where it is typical for an engine to surge when it is low on freon. My A/C compressor is currently cutting out when I gag it, or when I really slam on the brakes; kind of the opposite situation as yours, but it is also caused by the same system. The A/C systems now include low and high-pressure sensors, as well as microcontrolers which can also be the source of these problems (as is in my case). Good luck!
redneckf150 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.