94 Mustang GT - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-29-06, 04:19 PM Thread Starter
Registered User
 
Join Date: May 2006
Posts: 2
94 Mustang GT

I have put a cold air induction, new headers, high flow oil pump, flow masters on my car.

Lately, after driving for awhile (with AC on especially) i have been getting this surge. It is like it tries to accelarate a couple hundred RPM then shifts back or or decelareates.

I have been told it could be O2 sensors or TPS.

Any help for me out here.

daleisgood@tds.net


Last edited by daleisgood; 05-29-06 at 04:21 PM. Reason: add email address
daleisgood is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-29-06, 06:57 PM
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Re: 94 Mustang GT

Sounds like you're low on freon. Have your pressures checked at a shop...they'll usually do it for free...
redneckf150 is offline  
post #3 of 4 (permalink) Old 05-30-06, 05:42 PM Thread Starter
Registered User
 
Join Date: May 2006
Posts: 2
Re: 94 Mustang GT

thanks for your help I will do that, but would this make the RPM surge.
daleisgood is offline  
post #4 of 4 (permalink) Old 05-30-06, 06:06 PM
Registered User
 
Join Date: Jan 2006
Location: Tioga, LA, USA
Posts: 148
Re: 94 Mustang GT

I've read quite a few threads on this forum and others, where it is typical for an engine to surge when it is low on freon. My A/C compressor is currently cutting out when I gag it, or when I really slam on the brakes; kind of the opposite situation as yours, but it is also caused by the same system. The A/C systems now include low and high-pressure sensors, as well as microcontrolers which can also be the source of these problems (as is in my case). Good luck!
redneckf150 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome