99 Contour 2.3 oil out the dipstick??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2007, 18:09   #1 (permalink)
Registered User
 
Join Date: Mar 2007
Posts: 6
99 Contour 2.3 oil out the dipstick???

A buddy just asked me what could cause this. He says it runs fine, no smoke or signs of antifreeze in the oil? What's up??

Jeff
copper67440 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2007, 21:49   #2 (permalink)
Registered User
 
Join Date: Mar 2007
Location: St Louis, Mo
Posts: 250
Re: 99 Contour 2.3 oil out the dipstick???

The engine may be looking for a place to vent. Check the pvc valve and breather filters and hoses for clogs. They have to breath and if they cant they will find the next weak point and use that. And then it could be worse, it could be to much blow back into the engine from worn rings. Does it use oil? They dont have to smoke to be burning oil. Pull the oil fill cap off while its running and it will give you some idea how much pressure is getting created in the block. And believe it or not it may just be the dipstick. Make sure it has a tight seal. It should fit snug inside the tube. I have seen them get pushed out and then a little oil will blow out due the the engine pressure.
Sand1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 11:00.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.