is this it - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-21-2004, 21:35   #1 (permalink)
habib
 
Join Date: Apr 2004
Location: melbourne
Age: 29
Posts: 171
is this it

is this were i need to connect a wire for the tacho to work?
freddys is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-21-2004, 23:07   #2 (permalink)
Registered User
 
Join Date: Aug 2004
Location: Newcastle
Posts: 89
Re: is this it

Can you fill us in a bit?
Is this an aftermarket tacho you're trying to fix?
WhiteOx is offline   Reply With Quote
Old 09-22-2004, 00:20   #3 (permalink)
habib
 
Join Date: Apr 2004
Location: melbourne
Age: 29
Posts: 171
Re: is this it

falcon s cluster
freddys is offline   Reply With Quote
Old 09-23-2004, 07:16   #4 (permalink)
Swanny
 
Join Date: May 2004
Location: Brisbane
Posts: 74
Re: is this it

Aftermarket tacho's have always had the lead going to the negative side of the coil.
ELwilldo is offline   Reply With Quote
Old 09-23-2004, 20:58   #5 (permalink)
No More Shaggin Wagon
 
Join Date: Jun 2002
Location: Port Augusta. SA
Age: 29
Posts: 286
Re: is this it

http://www.fordmods.com/phpBB2/documents.php?doc=14

Have a look at that information page.

It is regarding swapping instrument panels for low series clusters to mid or high series.

I recently did this swap over myself, But i had an EB2 and didn't need to run the wire.
__________________
1996 EF2 XR6 Manual
Jaeger is offline   Reply With Quote
Old 09-23-2004, 22:22   #6 (permalink)
Registered User
 
clevoxt's Avatar
 
Join Date: Sep 2004
Location: Brisbane
Age: 37
Posts: 47
Re: is this it

The wire should aready be there.Check the loom going to the coil and see if there is a wire taped up not being used.The wire is pink and blue.It goes to the negative side of the coil.
clevoxt is offline   Reply With Quote
Old 09-24-2004, 01:07   #7 (permalink)
habib
 
Join Date: Apr 2004
Location: melbourne
Age: 29
Posts: 171
Re: is this it

ok thanks guys
freddys is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.