air con - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2002, 02:02   #1 (permalink)
sideways instructor
 
xrfalcon's Avatar
 
Join Date: Nov 2001
Location: Behind the Wheel
Posts: 408
frown air con

Can anyone tell me what has broken on my EF Falcon
My air con is stuck on wind screen dimister and i cannot change it to face or legs would it be the vacum controler if so where would it be and it could not be as easy as the switch could it.
__________________
GOING FORD IS THE GOING THING
HAVE YOU DRIVEN A FORD LATLEY
LIVE IT
WE HAVE IGNITION
NO BOUNDRIES


Your a stooge mate
xrfalcon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2002, 02:08   #2 (permalink)
Chasing 500rwkw
 
DansEdgli's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 3,176
Check behind the glove box there is a plug with lots of little hoses attached. make sure it plugged in correctly. This always happens to me on my XF and my Old ED when putting in Stereo cables.

Hope this works
Dan
DansEdgli is offline   Reply With Quote
Old 12-27-2002, 02:10   #3 (permalink)
Room For 2
 
MISSXR's Avatar
 
Join Date: Sep 2002
Location: NSW
Age: 42
Posts: 71
Paul, come home and dad will have look... your sissy
__________________
WWW.MISSXR.COM
MISSXR is offline   Reply With Quote
Old 12-27-2002, 02:17   #4 (permalink)
Officially Bored with 347
 
svo347's Avatar
 
Join Date: Jul 2001
Location: Perth West Oz
Age: 41
Posts: 3,585
Quote:
Originally posted by MISSXR
Paul, come home and dad will have look... your sissy
Tee Hee Hee
__________________
FORD.... "POWER TO THE PEOPLE"...

Member of the "TKTDSGM " Group..
svo347 is offline   Reply With Quote
Old 12-27-2002, 02:18   #5 (permalink)
sideways instructor
 
xrfalcon's Avatar
 
Join Date: Nov 2001
Location: Behind the Wheel
Posts: 408
yeap check all that ,
mi ss xr dad won't no were to start
__________________
GOING FORD IS THE GOING THING
HAVE YOU DRIVEN A FORD LATLEY
LIVE IT
WE HAVE IGNITION
NO BOUNDRIES


Your a stooge mate
xrfalcon is offline   Reply With Quote
Old 12-27-2002, 02:22   #6 (permalink)
Registered User
 
Join Date: Jan 2002
Location: brisbane
Age: 48
Posts: 617
Check the vacuum hose to engine connection.I know on commodores thats what they do if the vac hose splits or falls off..
gregaust is offline   Reply With Quote
Old 12-27-2002, 05:33   #7 (permalink)
T5 Expert Operator
 
XR_Strider_GuY's Avatar
 
Join Date: Apr 2001
Location: 3Fb Skunk Works(JXR01 Dev)
Age: 34
Posts: 6,542
Paul,

Another place to check is the hoses thats on the vacuum tank mounted on the drivers side wheel behind the plastic splash guard, you'll have to take it off to gain access to the tank.
__________________
Motor May 2001 Quote: "Believe it or not, there are actually a bunch of weirdos out there who reckon a six cylinder is the dux gutz. Bugger it: I'm one of them" :s5

AUII Late Ed XR6 HP T5 Venom- Full Tickford Body Kit, 17in Wheels, Herrod Bi-plane Spoiler, Momo Steer/Gear, T-Series Interior Options, Premium Stereo and a very light-tuned 4.0L I6

(FPV-Tickford Club of NSW Member and Co-Founding Member of 3FB Inc, Ford Forums Food Bandits)
XR_Strider_GuY is offline   Reply With Quote
Old 12-28-2002, 20:12   #8 (permalink)
sideways instructor
 
xrfalcon's Avatar
 
Join Date: Nov 2001
Location: Behind the Wheel
Posts: 408
Thanks for the clues i have fixed it one of the vacum lines had come off the manifold.Now i'm happy
__________________
GOING FORD IS THE GOING THING
HAVE YOU DRIVEN A FORD LATLEY
LIVE IT
WE HAVE IGNITION
NO BOUNDRIES


Your a stooge mate
xrfalcon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.