AIR Conditioning HELP!?? 2000 4.6 V-8 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-30-2011, 19:19   #1 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 6
AIR Conditioning HELP!?? 2000 4.6 V-8

Hi-

I have a 2000 Mercury Marquis 4.6 liter V-8 of Course.. Basically Same as Ford Crown Victoria Of course...

MY AC All of A SUDDEN STOPPED WORKING 4 days Ago!!! 100+ Degree Temps in Lower South Carolina~ Too!

I have Tried to troubleshoot this issue for a few days, and use process of (cheap) Elimination to fix..

First thing that Happened: The AC would not Turn on and Blow Any Air (hot or Cold). At all!

Played With Int. Climate Controls & Turned car on and off, AC then Worked Fine For about a 30 minute drive, turned it off, for a quick stop, Then it would ONLY BLOW Warm or HOT AIR.

Then It Stopped Blowing ANY AIR AT ALL Again..

AFTER EXAMINATION I NOTICED THAT THE CLUTCH (with three little bolts) on Front bottom of serpentine Belt Was Not Turning.. The pulley/belt and everything else seems to be Working Fine.

So I replaced the AC Cut off Relay, FOAB-19919 Something like that (black box). Still Nothing.

Then I replaced BOTH of the AC Compressors' Control or Pressure Switches.
This Vehicle HAS Two or two of something Similar.. One Located Next to Where You would Add Freon- 2 Prong Plug in small round cylinder shape.
THEN ALSO Replaced The other Which is Located towards to front of the Engine above the radiator and above the A/C Compressor Clutch and Pulley.
This was a 4 prong plug type deal a little larger than the other I replaced.

After replacing Both of these Control Switches, It Then Began to Blow Air Again, BUT NOTHING COLD.

Air Was ICE Cold Up until the point it Went out. LAdy at Autparts Store said it probably was not Freon, I needed..

I AM SORRY IF I SOUND IGNORANT To THIS, But Iam Not An Expert and a Younger fella, Never had this issue.
PLEASE ANY HELP WOULD BE APPRECIATED.

IS IT THE COMPRESSOR??????

Trying everything before I have to take it to someone to look at, When I CANNOT Afford to do plus the card has 285K Miles.

Please help, Dying in HEAT Down Here!! :(

Thanks Guys
ross.virant is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-30-2011, 20:53   #2 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

yes your compressor is shot
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 07-30-2011, 22:44   #3 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 6
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

Does Anyone Agree...? Give the Information I have Given?

Is a Compressor Going to Fix This ASAP?

How HArd is it for the average Guy does not work on Cars alot but has only only Ford Crown Vics and Marquis' ??

Any More Feedback or Suggestions Would be GReat Thanks For your Input!
ross.virant is offline   Reply With Quote
Old 07-31-2011, 09:38   #4 (permalink)
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

Does you Compressor Turn? when the A/C unit is turned on? Is there any Play in the serpentine belt?

I would gather that the Compressor is shot, and in addition you have a Leak in the system.

Replacing the Compressor will also require that you refill the Charge of Freon....there is a small relief port in the Freon line that you can test to see if there is Freon in the lines...but this is tricky...and you will need to use some special tools to do so..

If you have never worked on such a situation I would strongly consider taking it to a professional. 6
__________________
Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline   Reply With Quote
Old 07-31-2011, 19:48   #5 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 6
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

What I know as the Clutch(Has 3 bolts or Nipples round thing on the Serpentine belt/pulley)
The Belt is Turning Just Fine No play Everything else works Fine, But I was told that the round thing with the 3 bolts on front is the clutch and Should be turning When the AC Turns on.
The pulley and belt is Turning Fine. But the Clutch Does Not Turn.
MY GF had this same issue with Her VW Bug the other day, and it was some sort of shut off switch to protect the car from overheating She took it to the VW MEchanic and they reset something and it worked.
NOW, VW and a Marquis/Crown Vic are Two Totally different Things.

The Clutch is not turning.... But the outer part appears to be in very good shape. But I think they have Many internals and something good go wrong inside..

Is There Any OTher Possible EASY FIXES? Fuses or Relays to Check?
How Bad is it to Install a Compressor?
And/or clutch?
ross.virant is offline   Reply With Quote
Old 07-31-2011, 19:49   #6 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 6
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

I checked the pressure It looked ok....
ross.virant is offline   Reply With Quote
Old 07-31-2011, 19:58   #7 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,998
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

What was the pressure reading you observed?
jwko is offline   Reply With Quote
Old 07-31-2011, 21:37   #8 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 6
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

I Honestly do Not Recall Becuase we had someone at Autozone and WalMArt Tire Center look at it. Said there was not as Issue with Freon, Especially Since it went out all of a sudden and was Very cold up till it went out.
Then I thought that if the compressor or Clutch is not running or working you would not be able to get an accurate reading of Pressure...?
HOW HARD IS IT TO PUT A COMPRessor In?
Is it a driveway job for a novice?
ross.virant is offline   Reply With Quote
Old 07-31-2011, 21:54   #9 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 6
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

I Just always Thought if the compressor was gonna Go out it Would be not be Automatic, and would make noise or Give some sort of Warning and/or act poor before completely GOING out....
I Dont know ... Frustrated and Dying in this heat....
ross.virant is offline   Reply With Quote
Old 08-01-2011, 17:31   #10 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 5,998
Re: AIR Conditioning HELP!?? 2000 4.6 V-8

Quote:
First thing that Happened: The AC would not Turn on and Blow Any Air (hot or Cold). At all!

Played With Int. Climate Controls & Turned car on and off, AC then Worked Fine For about a 30 minute drive, turned it off, for a quick stop, Then it would ONLY BLOW Warm or HOT AIR.

Then It Stopped Blowing ANY AIR AT ALL Again..
Going back to your opening post, I think your problems is electrical related, not compressor (A/C sealed system) related. Even if you took the compressor off you would still have air flow out of the vents. Does it have the automatic climate control system? If so, that's probably where your problems lies. I'll let Bert, tbird100636 or someone else who knows more troubleshoot further.

Quote:
Then I replaced BOTH of the AC Compressors' Control or Pressure Switches.
Did you pull the system into a vacuum to remove any moisture & air after replacing these? Did you charge the system with the correct amount of refrigerant?

Again, if it wouldn't blow any air, hot or cold, out of any vent indicates a electrical issue.
jwko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:59.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.