au 2 stalling in gear - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-28-2011, 02:16   #1 (permalink)
Registered User
 
Join Date: Apr 2011
Posts: 1
confused au 2 stalling in gear

hey guys my old mans au 2 was running fine wen he brought it then he sent it to ultra tune to have its parts put on and wen he got it back there was a blue cable hanging from the engine and the car kept on stalling when in gear ive attached photos of the cable for veiwing purposes and also the cable splits into 2 further back 1 side of the cable connects to the interior of the car on the right side of the body (not sure wt its for) the other side of the cable goes down and plugs into another blue cable wich leads onto a larger cale at the back of the engine attached at the back centre
Attached Images
File Type: jpg DSCF8198.jpg (71.3 KB, 5 views)
File Type: jpg DSCF8200.jpg (57.4 KB, 2 views)
File Type: jpg DSCF8201.jpg (55.1 KB, 3 views)
kagen69 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2011, 15:26   #2 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: au 2 stalling in gear

first thought is it is for the power steering pressure switch whick is on the steering rack it could cause the stalling.
Also on the throttle body is an idle solinord that could be playying up aswell

Ian
goldie1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.