Automatic - Stalling when cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-17-06, 04:20 PM Thread Starter
Registered User
Join Date: Jan 2006
Posts: 1
Automatic - Stalling when cold

Hi I have a '96 Ford Fiesta Automatic and am having problems with stalling

When I start the engine with the car in Park everything is fine, but when I put it into Drive it stalls, the only way to get the car to move off is to put it into Drive and release the brake quickly and move (which is a bit dangerous!) This only happens when starting the car after it has been sitting still for a while, I can stop at lights and everything afterwards and theres not a problem, it's just that first time

Please does anyone know what might be causing this and how to fix it
v1atel is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome