Bad starter - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-03-07, 04:22 PM
Posts: n/a
Bad starter

My '71 Ford F-100, (302) has been having worsening trouble starting over past 3-4 months. After driving for 1-2 hours it would be difficult to restart as if it was flooded. Usually spray starting fluid would get it to turn over. Yesterday though, it wouldn't start at all. Initially, it sounded like the battery was dying, a slower and slower turning of the starter turning. Had the battery and alternator checked and they are both putting out 13.5 - 14 volts. I am thinking that I have a bad starter. No improvement with hammer applications to starter. Any Ideas? Thanks,
Sponsored Links
post #2 of 3 (permalink) Old 10-04-07, 02:14 PM
wasnt me
390wagon's Avatar
Join Date: Oct 2004
Location: new hampshire USA
Age: 33
Posts: 281
Re: Bad starter

when mine started doing that i had the starter rebuilt, a new power wire, and redid my grounds(battery to block, battery to body, block to body), no problems since.

68 Ford Country Sedan Wagon-390 FE, C6, 9 Inch
87 Chevy Caprice Classic Wagon-307, 2004R, 10 Bolt, what can i say, i grew up with that car
390wagon is offline  
post #3 of 3 (permalink) Old 10-04-07, 05:58 PM
Posts: n/a
Re: Bad starter

Thanks, I just replaced the starter today, as well as both battery cables, solenoid and it started up like it was new. It cost me $37.00 for a rebuilt with a lifetime guarantee, what's better than that! It was a real easy fix.
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome