Battery Dramas! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2004, 17:46   #1 (permalink)
2.77 is a tall ratio :S
 
smut's Avatar
 
Join Date: Mar 2003
Posts: 336
Battery Dramas!

Hi

About 3 weeks ago I was driving in my car when the sterio turned itself of and the dash lights became very dim. The indicator flicked on really slow and when I pressed the brakes they would barley flash at all.

I went to start it again and all I got was a tick tick tick of the starter motor. I managed to get a jump start from my mate.

So I went and picked up a brand new Exide Evolution battery and put it in the car. No dramas for a while until last night after only having the battery in there for two weeks the same thing happened!

What is causing this to happen? I went out this morning and she started up twice. This is a brand new battery and it shouldnt be happening.
__________________

1989 EA Fairmont Ghia 3 speed -cd player, xh snorkle, king springs, KYB shocks, tranny cooler, thermo fans, ef radiator

ATPS Member
smut is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-13-2004, 18:16   #2 (permalink)
Registered User
 
EAtom's Avatar
 
Join Date: Mar 2004
Location: Australia, Sydney
Age: 31
Posts: 210
Re: Battery Dramas!

Ok thats easy one. get hold of a multimeter and measure the voltage of the battery when your car is runnign the batterys voltage should be between 13 - 14 volts or a little higher than that. if its below 13 and the voltage is jumping up and down than u have a stuffed alternator. also if the voltage is stable and between 13 - 14 when the cars running than u should check the battery when the cars off..if the voltage is like below 12 volts and is dropping off than i say the battery they sold you is a dud
EAtom is offline   Reply With Quote
Old 05-13-2004, 18:22   #3 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Battery Dramas!

lets not forget that the alt belt may be loose, but not loose enough to cause the light to come on, but loose enough to cause battery drain, and hence flatten it without any alarms going off, so the alternator may not be stuffed, but belt is loose, that happened to me :0)

Jason
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 05-13-2004, 21:28   #4 (permalink)
2.77 is a tall ratio :S
 
smut's Avatar
 
Join Date: Mar 2003
Posts: 336
Re: Battery Dramas!

Thanks the the allways helpfull Dellboy, I went and checked the belt and it was very loose. So much so when I finally got the bloody nut undone (thanks to my intelligent mate) that was holding the alternator in place I had to push it to the other side to make the belt tight.

I hope this fixes the problem.
__________________

1989 EA Fairmont Ghia 3 speed -cd player, xh snorkle, king springs, KYB shocks, tranny cooler, thermo fans, ef radiator

ATPS Member
smut is offline   Reply With Quote
Old 05-14-2004, 04:22   #5 (permalink)
Registered User
 
Join Date: Jun 2002
Location: Melbourne's West
Age: 49
Posts: 407
Re: Battery Dramas!

As an aside, the clacky sound is the starter solenoid - a dead giveaway that the battery doesn't have sufficient juice to pull the solenoid in.
XWish Ute is offline   Reply With Quote
Old 05-14-2004, 05:57   #6 (permalink)
Torque+Rwd+Corner=Fun
 
Trendy's Avatar
 
Join Date: Jan 2004
Location: here
Age: 27
Posts: 233
Re: Battery Dramas!

I know it isnt this but just to make shure check that the battery hasnt shorted or something is left on when when your car is off.... very frustrating... in my xd it was the boot light that stayed on and flattened my battery over a while for some reason, very embarising when u want to take ya mates to the beach and cant start it, but i took the light out any way, and now works fine but i disconnect the battery whenever it sits there for a while... i am just probably being paranoid but its worth while checking it out when something goes a miss with ya battery
Trendy is offline   Reply With Quote
Old 05-14-2004, 08:53   #7 (permalink)
mmm..Vee 8
 
Join Date: Jul 2002
Age: 31
Posts: 496
Re: Battery Dramas!

It also sounds like the belt is rather old, esp if you had to move the alternator a fair bit to tighten it, is it in good condition?? You wouldnt want to be stranded because of an old belt...

Extreme
__________________
First Ever Car - '84 XF Fairmont Ghia....Big Luxo Tank, Just Gotta Love that Velour!
Previous Ride- '87 XF S Pak...Now Retired with 305,000 on the clock!
Previous Ride-'99 AU Falcon S,Got sick of the 6...Need a V8!

5/1994 ED Futura Classic 5.0 in Polyneisan Green - One of the last ever built
Extreme_2020 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Beware of the MAINTENANCE free battery cogo_81 Interior | Electrical | ECU 7 01-04-2004 15:19
Computer and battery disconnection EA1191 Interior | Electrical | ECU 4 10-11-2003 19:14
Dual battery setup complete! (PICS) The Goodz Interior | Electrical | ECU 29 10-09-2003 01:06
Water in battery. PHoeNiX_EB Interior | Electrical | ECU 16 08-21-2003 14:29
Corrosion on battery terminals AusXH Interior | Electrical | ECU 7 02-08-2003 06:00

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.