bronco 2 wont start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-28-2004, 09:49   #1 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 2
bronco 2 wont start

i have an 87 bronco 2, with the 2.9 v6

i replaced the blown head gasket and have everything assembled, but the car will not start up

it does get spark, ive already tested that, and i hit the little reset switch in the passenger footwell also


anyone have any suggestions, i need to egt this running ASAP as i ahve someone waiting to buy it

thanks,
Russell
russell1337 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2004, 16:32   #2 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Re: bronco 2 wont start

I don't really know the car, but I'll take a stab
I assume it's injected and uses an electric pump? You could try loosening off the fuel rail and watching to see if the injectors are firing?
Is the dizzy 180 degrees out?
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 02-28-2004, 23:36   #3 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 2
Re: bronco 2 wont start

using starting fluid i got it to backfire out the intake, which leads me to believe i got the spark plug wires mixed up?

i know timing is not off, as i never touched the timing chain

tomorrow ill check the wires again
russell1337 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.