a/c problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2004, 18:27   #1 (permalink)
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
a/c problem

Has anyone had this problem, when switch on a/c the idle speed does not go up, and when at lights on a 35degree day, temp rises and car gets to hot a/c compressor shuts down.
__________________
IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2004, 21:40   #2 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 61
Posts: 6,360
Re: a/c problem

Sounds like idle speed control is sticking or not working ???
Sounds like an old g/f ....
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Old 12-25-2004, 06:24   #3 (permalink)
Registered User
 
Join Date: Sep 2004
Location: brisbane
Posts: 17
Re: a/c problem

...hey there, what is the model and spec level of the car.....
xie67 is offline   Reply With Quote
Old 12-27-2004, 01:15   #4 (permalink)
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
Re: a/c problem

its an eb 4l fairmont ghia
__________________
IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline   Reply With Quote
Old 12-27-2004, 16:23   #5 (permalink)
5 Litres of Fun
 
fairmont1998's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia.
Age: 40
Posts: 417
Re: a/c problem

Put it into diagnostic mode and see if the motor revs up to around 2000 rpm, if it doesn't then there is a problem with the idle air control.
__________________
1998 EL Fairmont 5.0 V8.
Low, Loud. How a Ford should be.
fairmont1998 is offline   Reply With Quote
Old 12-28-2004, 02:05   #6 (permalink)
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
Re: a/c problem

Yeh i am goin to do a few tests, but i beleieve it might be the isc soleniod, as when i switch a/c on the revs dont rise, when i believe they should, so in turn is causing the ac compressor not to work correctly not pumping the gas through correctly,
any info would be helpful.
__________________
IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline   Reply With Quote
Old 12-28-2004, 04:15   #7 (permalink)
5 Litres of Fun
 
fairmont1998's Avatar
 
Join Date: Apr 2004
Location: Adelaide, Australia.
Age: 40
Posts: 417
Re: a/c problem

If you turn the steering wheel at idle do the revs pick up? If not that could be another indication that the ISC is the problem.
__________________
1998 EL Fairmont 5.0 V8.
Low, Loud. How a Ford should be.
fairmont1998 is offline   Reply With Quote
Old 12-29-2004, 17:51   #8 (permalink)
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
Re: a/c problem

no the dont pick up.
__________________
IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline   Reply With Quote
Old 01-03-2005, 04:04   #9 (permalink)
I Love Forced Induction.
 
BLWNEB's Avatar
 
Join Date: Dec 2002
Posts: 569
Re: a/c problem

What does everyones eb 4L, with a/c on rev at in drive, at idle
__________________
IF YOU DONT TRY IT YOU WONT KNOW.
BLWNEB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake problem? johnydep Territory 41 02-25-2005 05:31
XR6T problem in SMH Aussie Falcon F6 Typhoon | XR6 Turbo 7 12-06-2004 03:26
2004 Ford Escape liftgate problem and steering column problem macollin Ford Escape | C-MAX | Mercury Mariner Forum 0 09-23-2004 08:27
87 Bronco-Fusible link problem, maybe? HELP ladyferricher Ford Bronco Forum 1 09-14-2004 22:16
EF Futura Warm Starting problem Swampy General Tech 0 02-22-2003 01:06

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.