cold engine-misses; warm...runs fine - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-15-2005, 05:05   #1 (permalink)
Registered User
 
Join Date: Jul 2005
Posts: 1
cold engine-misses; warm...runs fine

I have an 88 Lincoln Mark VII : the engine misses and intermittently jerks while driving when the motor is not very warm. If you wait about 15 minutes, after it has warmed up really well, it runs just fine.

It 'seems' like it wants to die when it is cold, but surges back to staying cranked...sort of like it was choking or getting air between gas...

Have put in new plugs, wires, distributor cap, fuel filter, coil and have 'cleaned' injectors.

Have a clue?
dkforrest is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-16-2005, 00:48   #2 (permalink)
Nitrous oxide xf
 
libbys_xf's Avatar
 
Join Date: Dec 2004
Location: sunshine coast
Age: 32
Posts: 165
Re: cold engine-misses; warm...runs fine

the choke try using chock or if it has auto chock then thats playing up get the old carbie checked
libbys_xf is offline   Reply With Quote
Old 07-16-2005, 00:49   #3 (permalink)
Nitrous oxide xf
 
libbys_xf's Avatar
 
Join Date: Dec 2004
Location: sunshine coast
Age: 32
Posts: 165
Re: cold engine-misses; warm...runs fine

oh sorry you have fuel injection sorry my bad
libbys_xf is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.