cold starting/idle up ef 6cyl - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-21-02, 03:51 AM Thread Starter
Registered User
 
Join Date: Feb 2002
Location: wollongong
Age: 54
Posts: 6
cold starting/idle up ef 6cyl

got a bit of a problem guys !
got an ef 6 cyl,my problem is cold starting,when i start the car in the morning it won`t idle up ,ie: it just keeps stalling unless i feather the accelarator.once it warms up everying is fine idle etc.
thermostat is new ,cleaned throttle body,tried an isc motor off another car-no difference.
someone suggested the computer ,what do think?
your help would be greatly appreciated !
can u reccomend any good ford techs in wollongong ?

thanx
pete692 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-21-02, 04:01 AM
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 3,081
One simple cause is a clogged air cleaner.

Regards Blue
Aussiblue is offline  
post #3 of 7 (permalink) Old 02-21-02, 05:08 AM
Shh i'm huntin more power
 
Jase_ELXR8's Avatar
 
Join Date: Jul 2001
Location: Melbourne
Posts: 1,764
I've seen it be the computer before. Could be dodgy coolant sensor though (cheaper than computer). See if you can get the codes read...
Jase_ELXR8 is offline  
post #4 of 7 (permalink) Old 02-21-02, 07:31 AM
Registered User
 
Join Date: May 2001
Location: here now!
Posts: 453
Possibly MAP sensor or coolant temp sensor or even TPS (throttle position switch) Check wiring connectors to sensors and earths on engine and chassis
batbo6 is offline  
post #5 of 7 (permalink) Old 02-22-02, 03:36 AM
Ford Enhancement Specialist
 
Join Date: Jul 2001
Location: australia
Posts: 399
the problem is the engine computor.we find this problem all the time on ef

Herrod Motorsport

"The Ford Enhancement Specialist"
103 Northgate Drive Thomastown Vic
03 9464 5100
Herrod Motorsport is offline  
post #6 of 7 (permalink) Old 02-24-02, 02:37 AM
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 62
Posts: 6,360
Not head gasget ??? Sure???
H.M You guy's know...Just asking ??

Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline  
post #7 of 7 (permalink) Old 02-24-02, 05:23 AM
Australian Member
 
Join Date: Jan 2001
Location: Sydney, NSW
Age: 39
Posts: 255
Hmm

have you checked your Plugs??
Black S is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ef - cold air intake adamvw Inline 6 Tech 7 11-28-03 08:15 PM
EF cold air induction to pod filter - ideas? NAPARM General Tech 5 11-02-02 10:47 PM
EF cold air intake options Hyena General Tech 13 10-20-02 07:40 PM
EF 6cyl not sparking on cyl 5 EDXR8 General Tech 1 04-13-02 01:53 AM
Attn: EF_Falcon_Guy! (and anyone else with a 5speed EF 6cyl) Martin The Pub 11 06-29-01 02:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome