Cruise control stopped working.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-22-2003, 17:14   #1 (permalink)
Large Member
 
Fludey's Avatar
 
Join Date: Jul 2002
Location: Melbourne
Age: 37
Posts: 130
Cruise control stopped working..

HI all,

About a month ago I had to get my head gasket done, anyway when I got the car back a couple of days later I realised that the cruise control had stopped working, not sure if its a coincidence or not..

Can anyone tell me some things to check ( connections, fuses etc. ) to see if I can find the problem, as I use the cruise quite a lot.

BTW its an ED Futura 1993

Cheers
Fludey
Fludey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2003, 19:44   #2 (permalink)
Pursuit Reincarnation Dog
 
Aussie Pete's Avatar
 
Join Date: Apr 2001
Location: Melbourne VIC
Posts: 7,777
Connector to CC unit.
Brake light switch.
Is it manual? Then check clutch switch.
Is CC cable connected to TBody?
__________________
BA'1.5' Pursuit 290
Lightning Strike / Reflective Orange Stripes

'General' Dog - AP's German Shepherd and Best Mate - 02Dec1998-15Dec2003.
'Pepper' Dog - General's and My Little German Shepherd Sweetie - 1996?-02Apr2006.

'Sako' Dog - My Beautiful and Pretty German Shepherd - 2001?-23Aug2006.
Aussie Pete is offline   Reply With Quote
Old 04-22-2003, 22:00   #3 (permalink)
Large Member
 
Fludey's Avatar
 
Join Date: Jul 2002
Location: Melbourne
Age: 37
Posts: 130
Well thats quite weird, thanks aussie pete, I had all of my brake light globes blown so I replaced them all yesterday, had not tried the cruise control since then, but after reading your post about the brake light switch , I took the car for a spin and, what do you know, the cruise is working again....

Does this mean it didn't work because it had an incomplete curcuit??

Cheers
Fludey
Fludey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA Ghia Cruise Control Not Working Kall General Tech 9 03-19-2009 03:44
BA Falcon Interior Reveal RPO83 Ford Worldwide News 5 09-16-2003 18:12
AUII Cruise Control Problem Venom XR General Tech 6 06-16-2003 08:49
BA Falcon Engine Reveal RPO83 Ford Worldwide News 0 09-04-2002 07:27
Ford Extends Offering of Delphi's Enhanced Adaptive Cruise Control For Jaguar Vehicle Stacy94PGT Ford Worldwide News 0 08-30-2002 20:26

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.