Dam auto's play'in up.....again!!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-05-2001, 19:35   #1 (permalink)
EB ON NOS
Guest
 
Posts: n/a
Dam auto's play'in up.....again!!!!

G'day,
Problem; when i'm driving along and
select 1,2 or3, the engine free revs
untill it gets up 2 the revs required
2 give it drive.
Also when slowing down i can select
1,2 or3 and the box seems 2 go
into neutral, so i can't use the
engine 2 slow down.
I have already replaced the
inhibitor switch with no luck.:-(
Any body had the same problem?
I first though it was a throttle position
sensor fault ,but can't find anything
about it in the workshop manual.
Do they have one????
ANY HELP IS APPRECIATED

  Reply With Quote
Sponsored Links
Advertisement
 
Old 12-05-2001, 21:05   #2 (permalink)
I want a turtle!
 
XR8chic's Avatar
 
Join Date: Jul 2001
Location: Sydney, NSW
Posts: 2,635
Dude...

$1500 will buy you a manual EA Falcon. rip out the gear box and put it in your baby. (and keep the engine for spare... just incase)

no more auto probs!!
XR8chic is offline   Reply With Quote
Old 12-06-2001, 10:30   #3 (permalink)
xrfordpilot
Guest
 
Posts: n/a
Had a similar problem for a while in my EL then the gearbox really played up. took my car to Markos auto in Coreen avenue Penrith and they found a solenoid in the box had failed. Cost about $280 or $380 to repair but I did get a service at the same time. The way they tested for this solenoid was to put box in first the drive off and while it was in 1st the gears changed like it was in drive and would not hold 1st at all. Hope this helps.
  Reply With Quote
Old 12-07-2001, 22:20   #4 (permalink)
European Member
 
Join Date: Nov 2001
Location: Melbourne VIC
Posts: 84
If you've been doing a lot of manual shifting the worm in the valve body can break or bind. Just something else to check.
sjwau2xr6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford autos (GT) chevypower FPV & Tickford Forum 4 09-30-2003 06:04
sequential shift all autos yldsix General Tech 0 04-07-2003 02:46
Some launch tips for autos ayman The Pub 20 05-21-2002 23:20
EB XR6 autos XD XR6 General Tech 4 11-29-2001 03:42

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:01.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.