EA cold start trouble, help please - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-21-2004, 06:22 Thread Starter
Registered User
Join Date: Nov 2004
Posts: 1
EA cold start trouble, help please

Have major trouble with EA central fuel injection (CFI) when starting from cold. What is happening:
1, Turn key when cold and run's very rough and heaps of black smoke. Will not idle.
2, Can disconnect one injector and car will idle for about ten minutes until temp. is increased. Car then stalls.
3, Reconnect injector and will run fine. until motor cooled down again, about four hours standing.

Have replaced/checked
1. injectors * 2
2. map sender
3. fuel pressure regulator
4. temp sender
5. coolent sender
6. air temp sender
7. exhast system
8. voltage
9. fuel pressures
10. fuel lines, in/out systems
11. timming
12. CFI computer

If anyone has any knowledge about anything that could help it is much appreciated.
boss68 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech

Quick Reply

Register Now

In order to be able to post messages on the Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
EA 30th Anniversary is a EB? InitialD E-Series Falcons 23 11-16-2004 01:47
Need assistance..cold start sensing.. useless Inline 6 Tech 5 08-25-2004 20:57
XD monts same as EA engine monts ?a 351 into a EA will it go ? Falcon kid General Tech 31 06-21-2004 22:58
EA died n wont start StarkEA General Tech 4 04-14-2003 00:36
motor cuts out after start ea ford CLARKE General Tech 3 03-20-2003 01:52

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome