EA - Fuel Problem? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-30-07, 03:52 PM Thread Starter
Registered User
Join Date: Aug 2007
Posts: 8
EA - Fuel Problem?

Hey guys,
back again,

Thanks for the help with the starting problem (see post EA-Nos Starter)
- it was fuel, replaced the fuel pump and that was the problem!

Now it's been running fine since I put it in, but just today it's doing some weird stuff again - CAN"T DRIVE IT WEIRD.

The motor runs in like a cycle - runs normal then slows down, like its going to stall and goes back to normal, then slows down again ..... does this for a while (maybe couple of minutes) then stalls. Start it again and it does the same.

I was told I may have put the wrong pump in (?) - any ideas people?
Michael.Spence is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome