EA oil usage, hard starting, ticking noise - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-16-2003, 03:38   #1 (permalink)
400 kg ego
 
Troutman's Avatar
 
Join Date: Apr 2002
Location: Melbourne
Posts: 6,188
EA oil usage, hard starting, ticking noise

Guys, if anyone has any answers to these queries it would be appreciated. Cheers!

"To Jack Travis
About a year ago I brought an ea2 fairmont ghia, its in great condition inside and out. But recently a few mechanical problems have become apparant. Firstly it burns a litre of oil every 2000kms, no leaks at all though. Second it is hard starting, except when its dead cold or just been running. Also there is a sharp ticking noise occuring only when the the throttle is applied slightly. Have you heard of this before or know what is causing this?
Other than that is the best car I ve ever owned. Great site, we need one in NZ

Cheers,
Dave"
__________________
Jack Travis, E-Series Acting President

1989 Ford Fairmont Ghia turbo/GL replica (underway)
1994 Eunos 800M
1990 Ford Laser S
Troutman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2003, 04:07   #2 (permalink)
formerly sikEA
 
old_mate's Avatar
 
Join Date: May 2002
Location: Sydney
Age: 30
Posts: 2,142
JT

is it blowing any smoke???
__________________
EL Fairmont
XY Fairmont


...mmm clevo...

Quote:
Originally Posted by Sundeep
And Yagz, come back in six months faggot
old_mate is offline   Reply With Quote
Old 04-16-2003, 06:22   #3 (permalink)
EB wagon
 
Join Date: May 2002
Location: 8 Mile Plains, Brisbane
Posts: 932
Hmmmm... sounds like a bearing of sorts. Usually tho it would make a thudd or knock, not a tick.

Brent
__________________
EB1 3.9L MPI Falcon Wagon with converted T5 / Pacemaker & 2.5" Redback sports exhaust / 2" lowered blocks at the rear, Kings lows up front / ED Tickford Head and Cam / K&N panel filter with XH intake Snorkel / Full EL Fairmont interior with woodgrain

89 EA1 3.9L TBI Falcon Sedan with 3 speed auto / currently being upgraded...
Brent79 is offline   Reply With Quote
Old 04-21-2003, 01:58   #4 (permalink)
Registered User
 
Join Date: Apr 2003
Location: Auckland, New Zealand
Posts: 11
It seems to blow blue/white smoke intermittently. I suspect the valve seals are in bad repair.
__________________
Stock ea2 ghia, Not for long!!!!
davey88 is offline   Reply With Quote
Old 04-21-2003, 02:54   #5 (permalink)
Registered User
 
Join Date: Mar 2003
Location: sydney
Posts: 73
how many Klms ?
adamvw is offline   Reply With Quote
Old 04-21-2003, 03:45   #6 (permalink)
Look! A flying orangutan!
 
Join Date: Mar 2003
Location: perth
Age: 31
Posts: 3,104
Prolly stem seals, oil leaks down onto the plugs making it hard to start unless cold (drained off) or just run (not there yet)
Hope so, they're not too expensive - you can do it without removing the head if ya know what you're doing.
__________________
Proud TQE Operator and President of SEFAG - the Society for the Elimination of Ford Automatic Gearboxes

Pacemaker headers + 2.5" exhaust
EF Fairmont interior
MP3 player
Lowered King springs
5 speed manual
EF motor

Newest mod: EF Ghia wiring loom and dash
mongrelEB is offline   Reply With Quote
Old 04-21-2003, 05:36   #7 (permalink)
NB & NCII V8 Fairlanes
 
Join Date: Feb 2001
Location: Bibra Lake Western Australia
Posts: 2,840
If the ticking is from the left hand (passenger's side) it's probabley just the CANP (Cannister purge valve) sitting on the chassis rail or some other body part rather then being suspended in mid air with its hoses like its meant to be. The sound of the valve opening and closing rapidly on acceleration will make a ticking noise that will travel through the chassis rail or body if it touching them.
__________________
Regards Blue
Aussiblue is offline   Reply With Quote
Old 04-21-2003, 17:03   #8 (permalink)
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 60
Posts: 6,360
Head gasget may be leaking ? Retorque cylinder head bolts..

It could well be a lifter not pumping up properly. Or piston slap/ broken ring... Does it have much blowby come out oil filler [cap off] when load is placed on engine? Thats usually a good test / bad sign...Blue smoke is oil burning -white is water / condensation etc, black is fuel / rich mixture..
__________________
Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil on troubled waters - the press expose LS1 V8 problems RAPTOR The Pub 69 05-22-2004 01:10
Proposed oil solution to lifter noise Axeman82 General Tech 24 02-17-2003 02:56
How to change oil Falchoon The Pub 3 09-29-2002 17:57
AP Is Suffering Withdrawal Aussie Pete The Pub 19 04-28-2002 21:07
Wheel or driveline noise in EA EA S Trans | Driveline 6 12-05-2001 15:03

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:17.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.