EA - vibration in engine - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-18-05, 03:34 AM Thread Starter
Registered User
 
Join Date: Mar 2005
Posts: 2
EA - vibration in engine

Hey guys,
i have an 88 EA auto on gas.
vibration in engine from 1000rpm to 2500 ish.
new harmonic balancer, plugs, clutch fan.
g/box mechanics said its ok.
e/mech said itd ok. any ideas on the vibration.
d/side e/mount new - p/side and gbox mounts old still.
-------
hold revs at 1500 ish and vibration shakes whole car.. drives ok, misses nothing (not misfiring etc) and g/box not seem to be slipping.
Any ideas would be great. also email me at akeenan@aapt.com.au if you have any ideas please.

Thanks
Guys/Girls.

tubbytuk is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-24-05, 03:20 AM
Who wants more than 80kw?
 
Join Date: Jan 2005
Posts: 95
Re: EA - vibration in engine

If the vibration is high frequency (not like a shudder, but like a buzzing noise) then its a gearbox or engine mount.

Also check your exhaust isnt rubbing against the chassis anywhere.

And the tires were smoking, like my car that time I forgot to drain the oil out before I put the new stuff in....
81foXDwagon is offline  
post #3 of 6 (permalink) Old 03-24-05, 06:59 PM
Registered User
 
Join Date: Mar 2005
Posts: 1
Re: EA - vibration in engine

im having a similar problem with my 93 ranger 4.0 v6. shudders and has a loss of power from 1000-2500 rpm... let me know if you figure this thing out
thnx
steve
nottingham82 is offline  
post #4 of 6 (permalink) Old 03-25-05, 03:50 AM
Registered User
 
smally351's Avatar
 
Join Date: Oct 2004
Posts: 456
Re: EA - vibration in engine

Have you tried running it without the belts for a/c, p/s and alt one at a time?

Does it vibrate in neutral or only in gear?

Try unbolting the torque convertor and pushing it back from the driveplate and see if the vibe goes away, have had convertors cause this.
smally351 is offline  
post #5 of 6 (permalink) Old 04-04-05, 11:09 AM Thread Starter
Registered User
 
Join Date: Mar 2005
Posts: 2
Re: EA - vibration in engine

Hi Guys,

I have run it with no clutch fan, and replaced the clutch fan, but the last couple of days i am no getting a dull knocking sounds from the bottom/back of engine...
any new ideas?
tubbytuk is offline  
post #6 of 6 (permalink) Old 04-04-05, 04:48 PM
82XE 351c
 
Join Date: Jul 2004
Location: North Coast, NSW
Posts: 628
Re: EA - vibration in engine

check you uni joints, this has happened to me in a VN comocraper..
pracy is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome