ecu ??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-2003, 01:07   #1 (permalink)
trafficjam
Guest
 
Posts: n/a
ecu ???

Just wondering if anyone could help out with an EEC-IV ECU question.

I have just picked one up and put it in my car and its not working properly. My car is an EA Fairmaont Ghia 3.9mpi 3 speed auto. Is there any way of telling what the ecu is from eg MPI or CFI 3/4 speed etc. from the codes on it.

The code on it is 90-DA-12A650-DE.

Thanks
  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2003, 05:19   #2 (permalink)
Aussie Falcon Enthusiast
 
Join Date: Feb 2001
Location: Sydney, NSW, Australia
Posts: 478
Looking in the catalogue from autoemf that code is listed as a 3.9L CFI auto ECU. Have a look at the full catalogue here.

http://www.autoemf.com.au/EMF.exe

You'll need to download the file and run it to extract the pdf files inside, catalogue and price list.
anakha is offline   Reply With Quote
Old 01-02-2003, 14:03   #3 (permalink)
trafficjam
Guest
 
Posts: n/a
Outstanding!! Thanks for that anakha has helped heaps!
  Reply With Quote
Old 01-02-2003, 16:16   #4 (permalink)
EB wagon
 
Join Date: May 2002
Location: 8 Mile Plains, Brisbane
Posts: 932
trafficjam... did it actually run with the CFI ECU??

Brent
__________________
EB1 3.9L MPI Falcon Wagon with converted T5 / Pacemaker & 2.5" Redback sports exhaust / 2" lowered blocks at the rear, Kings lows up front / ED Tickford Head and Cam / K&N panel filter with XH intake Snorkel / Full EL Fairmont interior with woodgrain

89 EA1 3.9L TBI Falcon Sedan with 3 speed auto / currently being upgraded...
Brent79 is offline   Reply With Quote
Old 01-02-2003, 23:09   #5 (permalink)
Aussie Falcon Enthusiast
 
Join Date: Feb 2001
Location: Sydney, NSW, Australia
Posts: 478
I aim to please. No applause, just throw money.
anakha is offline   Reply With Quote
Old 01-02-2003, 23:45   #6 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
CFI ones have CFI printed on the sticker
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 01-03-2003, 01:21   #7 (permalink)
trafficjam
Guest
 
Posts: n/a
yes Brent79 in actaully ran but wouldnt hold idle.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.