ed idle probs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-2005, 01:32   #1 (permalink)
Registered User
 
Join Date: Mar 2005
Posts: 1
ed idle probs

hi all new to this and hope someone can help.i have a 94 ed it starts well and runs well.but when in park or neutral idle is fine select drive it stalls even put the air on it wants to stall .can anyone sugest the problem .thanks in advance .gaz
fishin_gaz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2005, 02:58   #2 (permalink)
Who wants more than 80kw?
 
Join Date: Jan 2005
Posts: 95
Re: ed idle probs

Sounds like the idle set solenoid is being a bit dodgy..

Best bet if you havent done anything like this before is to get a gregories manual on your car. They arent cheap at $50 but they tell you how to service these type of things. (the fault finding sections are useless).

If you then look at all the parts which affect idle, such as the idle set solenoid, you can begin to track down the fault.

Sorry I cant be specific about your prob, but ive got a good ol carby on my car.

If you dont get any more replies, try posting your problem into the I6 (inline 6) part of these forums. More people tend to read posts there

Good luck!
__________________
And the tires were smoking, like my car that time I forgot to drain the oil out before I put the new stuff in....
81foXDwagon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
idle low and irratic, missing under 1,000rpm Cobalt_bucket Inline 6 Tech 10 10-31-2004 03:16
**SOLUTION** to Idle probs with big cam!!! ftr_el Inline 6 Tech 14 10-28-2004 04:47
4.1 EFI XF (LTD) idle problems flacco General Tech 5 02-04-2004 15:22
ED XR6 bad idle when warm XR6 VCT UTE Inline 6 Tech 2 05-01-2003 02:37

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.