edxr8 headlite problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-2002, 00:53   #1 (permalink)
Registered User
 
Join Date: Jul 2002
Location: wollongong nsw
Posts: 68
edxr8 headlite problem

have an ed xr8 do all the headlite come on with high beam or just the centre ones ,mine at low beam only the outside ones work then u go 2 high beam the centre ones only work outside ones dont come on thanks 4 the help
ganstr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2002, 04:28   #2 (permalink)
Stand clear: 5.0 in use!
 
V8 Ghia Mike's Avatar
 
Join Date: May 2002
Location: Adelaide, South Oz
Posts: 150
I'm sure all four lights should come on when using high beam. This sounds like a relay problem to me.

Mike
__________________
'We drew a line in the sand. No one would kick sand in our faces again!' G.P.

EF Fairmont Ghia, Bordeaux Purple, 5.0 Windsor, Crane cam, ChipTorque modded ECU, full XR bodykit, 16 inch XR8 alloys, 2.5 inch dropped Tickford suspension, full grey leather trim with chrome, woodgrain and lots of lights, climate control, ABS, Premium sound, trip computer, power everything

I can't get enough of this!
V8 Ghia Mike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EA CFI 3sp auto (1989): Problem with idle return sambulance Inline 6 Tech 4 08-09-2003 04:06
95 CV engine problem 95CV Ford Crown Victoria | Mercury Marauder | Grand Marquis | P71 9 04-22-2003 20:17
edxr8 headlite problem ganstr General Tech 3 12-03-2002 01:51
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 21:39
Defective GM engines $30+ Bilion problem. Discovery The Pub 11 03-21-2002 18:37

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:35.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.