EF Futura Warm Starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-22-03, 01:06 AM Thread Starter
Registered User
Swampy's Avatar
Join Date: Dec 2001
Location: Perth
Age: 47
Posts: 86
EF Futura Warm Starting problem


I have a 95 EF Futura which is and has been a fantastic car.

One little gripe is that it has developed a problem that when trying to start the car when the engine is still warm, it cranks & spins but just won't start. It sounds like it is close to starting in that it spins quite fast but just won't fire to catch on.

As soon as you stop cranking, turn the key off then back on and try & start it fires instantly.

It never has a problem when cold, but nearly always does it when warm.

It's certainly not a huge problem and the car has never let me down, as I know that as soon as you turn the key off, then try again it starts straight away.

At first I thought that maybe the fuel is vapourising, but then why would it start straight after turning the key off then back on again? And why would it start to do it lately as it never used to do it when the car was new?

I had though of resetting the computor (disconnect the battery for 10 minutes etc) but am reluctant to do so as I have heard that the computor takes some time to relearn and it is mainly my wife that drives this car & not me.

Maybe a faulty sensor or something?

Any thoughts or advice would be greatly appreciated.


Swampy is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problem?? EF Falcon Spinksy Interior | Electrical | ECU 15 08-02-05 07:11 PM
EL Fairmont starting problem - HELP! !Gn|T|0n Windsor Tech 169 07-13-05 09:34 PM
warm starting problem with 87 Ranger havns3 Ford Ranger Forum 5 04-07-03 10:43 AM
EF Futura Warm Starting problem Swampy Inline 6 Tech 14 03-13-03 05:45 PM
EF Wiper problem Darren.Parish General Tech 5 03-19-02 07:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome