EF starting problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

General Tech Have a question that is not covered by one of the other categories? This is the forum for all other items not specifically covered in other categories.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-27-2002, 15:51   #1 (permalink)
dhockley
Guest
 
Posts: n/a
EF starting problems

I am new to this board and wonder if anyone can help me with a problem I am having with an 94 EF Falcon sedan.

Every now and again (periods of six to eight weeks) my falcon refuses to start - ie it wont turn the starter motor over.

When I turn the key all I get is a red light on the dash within a circle.

This only happens after it has been running and recently stopped.

At the moment if it happens I switch everything of and wait about 5-10 minutes and then it will start.

Anyone else had this problem and arrived at a solution please??
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2002, 16:05   #2 (permalink)
WeReAmEyE
 
Join Date: Jul 2002
Location: Newcastle
Posts: 106
I havnt hade this problem. but check the bearings on the starter motor. they could be getting hot and jamming up.

Only my oppinion any way.
FAT FALCON is offline   Reply With Quote
Old 10-27-2002, 16:26   #3 (permalink)
dhockley
Guest
 
Posts: n/a
Thanks for taking the time to reply.\, however I really don't beleive that is the solution.

I feel it is either in one of the sensors or the computer getting a glitch.

I dont want to replace the computer unless its really necessary.

As I said it only happens "once in a blue moon!!"

Regards
  Reply With Quote
Old 10-27-2002, 16:42   #4 (permalink)
1996 Manual EFII GLi
 
LittleJon's Avatar
 
Join Date: Nov 2002
Location: Brisbane, AUS
Posts: 37
Same sort of thing happened on my EA just got a reconditioned starter motor and never had a problem again.
LittleJon is offline   Reply With Quote
Old 10-31-2002, 05:36   #5 (permalink)
Ford Member
 
Join Date: Aug 2002
Location: Sydney
Posts: 12
Ford replace ignition switch(or what they called neutral switch ) on my EL.
abolone is offline   Reply With Quote
Old 10-31-2002, 05:57   #6 (permalink)
Registered User
 
Join Date: Sep 2001
Location: Perth
Posts: 1,386
Welcome to the boards mate....

Could be the neutral switch. Try and wiggle the t-bar out of P and into N. If its a manual then you better ignore this little bit of a suggestion!!
__________________
EL driver...
Futura97 is offline   Reply With Quote
Old 10-31-2002, 07:45   #7 (permalink)
Registered User
 
Join Date: Sep 2002
Location: 27 00S 153 07E
Posts: 1,944
Welcome dhockley, you don't have to be mad to post here, but it helps.

My two bob is on the neutral safety switch. With an EF, this fault should set a code 634.

Easy to replace, but exy at around $92, and poorly built. See if you can get the codes read first, no good replacing components that aren't faulty.

Then again, it could be something completely different!
__________________
"I married Miss Right. I just didn't know her first name was Always."
TopGhia is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > The Garage - Tech Forums > General Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EF Futura Warm Starting problem Swampy Inline 6 Tech 14 03-13-2003 16:45
Starting problems THEONE General Tech 4 03-01-2003 02:22
EF Futura Warm Starting problem Swampy General Tech 0 02-22-2003 00:06
EF Manifold Conversion (again!) Martin General Tech 19 08-22-2002 03:29
few problems with EF Sideways_EF General Tech 4 08-22-2001 18:48

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:45.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.